Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help da Vinci no longer extruding
#1
Ok so not really sure what happen but everything was fine until last night. I was in the middle of a print and messing with the computer when a video card error popped up and the computer froze. After a minute of the screen flashing on and off the repetier host was not responding and the print stopped. Was I reset the computer and the printer I retried printing the file it started off fine so I went to bed woke up this morning with a bout one inch of the file printed a inch of mess and then nothing above that and the extruded was still making its passes about a four inches above that. So I removed the extruded gave it a good cleaning and reset the bed started the print again this time it would print but it was skipping. So I reset it and it got worse. Every time I kill the print and try it the issue got to the point of nothing coming out. So I cleaned it again tried different filiment started the prin. The first layer printed then started skipping again then nothing. When I lightly place my fingers on the filiment during a print i can feel it jog up and down. I thought the filiment was jamming so I clicked on load filiment just to see what happens it extruded out just fine. Try the print and nothing comes out and the filiment jogs up and down again. I am at a total loss right now the print worked great last night and was almost done with out a single issue and now it won't print at all.

Note: abs 1.75 filiment, repetier host .92.10 hack de vinci 1.0, the idler wheel was a bit loose so I shimmed it and tighted it back up,
Reply
#2
ok so heres the update I have removed the sticker off the front of the filament stepper motor and drew a black on the shaft. When I select the load filament option on the printer the black line spins and the filament extruds. when I select a print I tried one pre loaded on the printer and one downloaded from thingivers the black line no longer spins but rather jogs back and forth and the filament will not extrude. what could possiblely allow the stepper motor to function properly when selecting load filament and not to fuction when slected to print. I have adjusted the bed again and have lowered the bed just to see if it would spin. Its hard to think the motor is bad when it fuctions during the load filament. any thoughts.
Reply
#3
How did you clean it?  Is the filament coming straight down when extruding or is the filament curling out of the extruder?
Reply
#4
I removed the extruder from the assembly and used the needle provided. I shine a light through the one end and could not see any signs of debris the light was not obstructed. The filament comes straight out no curling.
Reply
#5
(10-11-2016, 01:22 AM)Chromewrecker Wrote: I removed the extruder from the assembly and used the needle provided. I shine a light through the one end and could not see any signs of debris the light was not obstructed. The filament comes straight out no curling.

Probably just a very good cleaning to do. Remove the extruder completely (disconnect cables...), remove the extruder itself from the assembly so you have just the iron tube and the brass part (be gentle with the thermistor and keep it glued to the brass).

Once you have the brass part in the hand, use acetone and Cotton swabs to clean the dirt. I use pipe cleaner with acetone and there is always dirt coming out.

That should do it.
[Image: NsDQWmH.jpg]
Reply
#6
            So after the super deep cleaning the filament if deffently coming out better that thing was a lot more dirty then expected. However even tho more filament is coming out it is still skipping pretty badly. When loading the filament it looked like dried cat poop is the best way to describe it see attatched images. I let the print go just for S&G's to see what would happen also took image of that. The first time the filament came out for the loading process is smelled real bad and curled up never has that happened before. I loaded it again and it came out straight but with the dried cat poop look. not sure of any more information off the top of my head hope the image show some of the story. Once again thanks for the help.


Attached Files Image(s)
       
Reply
#7
Extruder seems to be clean now!! ;-)

Did you try with another filament? (could be bad filament)

My extruder temp is 230 Celsius. What's yours?

The drive gears are in good shape and not dirty?

I can't see anything else for now...
Reply
#8
I have been printing at 225 for all mi past prints I can turn it up a bit and see and I cleaned the gears when I had it all apart the idler was a bit loose I shimmed it once but took them out when the issues started
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)