Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another bricked printer
#1
i know that there is a sticky for this but so much is going on there and I have tried for hours to fix this with no positive results. So here's the story I bought a printer and started the repetier reflash yesterday first attempt everything work saved the eeprom and started the bed calibration got that and shut the printer off had other stuff to do came back to start printing. I turned the printer on there was two black lines and the printed was flashing on and off. The port under device manager showed com9 with a yellow !. So I wiped the printer and tried again with no luck still two black lines and the printer still flashing on and off but now the port says unknown device. I tried a different port and that did not make a difference. I used ardunio 1.5.8 and repetier .092 from gethub and sent the hardware file to update the variant.cpp and the usb code I changed the h configure to 1 and 1 since I have j37 and native port but not sure what the programmer should be set to. Spent 8 hours searching forums last nite with no luck. If it matters serial number starts with 3f10a not sure what update was on the printer to begin with.


The printer curintly shows unknown device and I have tried every programmer setting this is my printer and I am noob thanks
Reply
#2
Figured out the issue Thanks to luc-gethub, thevisad, and tgmods over on the gethub forums. Wealth of knowledge between them sent the error codes out to the forum they could see the issue suggested that I use the arduino 1.6.9 with the repetier host 0.92.10 and only copy over the usbcore.cpp and the variant.cpp files rather then the hole hardware file. With this the printer is now un bricked and comuinicating with the computer. Only thing left is to level the bed and enjoy the new system. Thanks for the help and I hope that this helps people out that may run in to this issue with the new boards.

There is a really well wrighten post under issue #175 posted buy luc-gethub over there that will walk you through most issues when installing repetier on the newer 1.0a printers.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)