Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Da Vinci 1.0 not recognized
#1
Hello everyone, new to this forum.
I recently purchased a used/broken Da Vinci 1.0. The main problem I have with it is that it is not being recognized by my computer. I do not get the familiar windows chime when I plug the usb cable in. The three led's on the motherboard are all lit, and the stepper motors all power up. The LCD lights up, however nothing is displayed (ribbon cable is damaged). I do not see any damage to the motherboard. Anyone have any ideas?  Does anyone on this forum repair these boards?

I have a 1.0a that I love, I purchased this one with the intentions of flashing it and installing an E3d V6 hot end.
Maybe I should do a RAMPS conversion?

Thanks for any help in advance, Dave
Reply
#2
I'm new to the da Vinci as well but I'll try helping.

Try different usb cables (I've had cables suddenly go bad on me) and did anything pop up in device manager? If there isn't anything appearing or moving in device manager then I'd suspect the last person fried the board and a ramps replacement would be in order. 

Also take out the board and check the traces between the usb port and the central chip for any obvious damages or scorch marks. I'm not sure if these boards have em but most if not all arduinos can interface seperately with a computer using an arduino avr programmer. If you can find the isp pins (if there are any)  then you can by pass the on board usb port and interface more directly. This would at least let you know if the board is salvageable.

But ramps is always a good fallback option.

-applesan
Reply
#3
Thanks for the response. I have tried different usb cables, and the printer still does not show up in device manager. I removed the board and looked at it, no sign of damage. All traces and components look good (from outside anyway!) usb socket is fine, no cold solder joints, etc. Looks like it's time for ramps.

Anything I should look for in a ramps? I know people seem to be having problems with sainsmart boards. I see all these $15-$20 boards for sale and the clone arduinos. Now I'm no expert, but I have built and worked on enough electronic devices to know these can't be of any quality. I'm willing to spend around $150 on a decent controller, does anyone have any suggestions for a controller? (preferably with a us distributor)

Thanks for the help
Dave
Reply
#4
That's a shame it isn't communicating with the computer. I think you would do pretty well with a kit like this one from Ebay but it is coming from china. I love the price of these things but I've personally broken 1 Arduino Mega and 2 Ramps boards. Probably a combination of carelessness and cheap parts. Here is one with amazon prime. 

If you have a bit more money to spend then I'd recommend the MKS Base from Amazon or from Ebay or the better MKS Gen 1.4 because it uses all the same configuration in Marlin as a Mega/Ramps combo making it easier and is an all in one single board solution that is so far working like a dream. From what I've read the MKS Base and Gen can handle up to 24V if you ever upgrade which is another reason I like it. The ramps need modifications to its parts to handle 24V.

The official Original Prusa i3 uses a Rambo board so I would trust that wholeheartedly, I just don't know much about it other than it uses a much faster processor. Also, it should be able to handle up to 24 volts as well

And of course, none of them are plug and play compatible with the connectors in the back of the printer so expect to make your own connections and whatnot.

If you get the ramps mega I'd recommend ordering another pair as a backup because they aren't expensive and it's a pain to wait if they break.

-applesan
Reply
#5
Applesan, I appreciate the help and suggestions you have given me. I've been doing a little research and I came across the Azteeg X3 (http://www.panucatt.com/Azteeg_X3_reprap...ax33dp.htm). Looks like a pretty good board from what I can tell, and I like the all in one design with removable stepper drivers. Does anyone on this forum have experience with this board?

Thanks, Dave
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)