Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help da vinci aio (repetier) not calibrating
#1
Question 
Hello..im new to the forum (have done alot of "observing", I recently purchased 2 nice (used) da Vinci aio printers. Everything was working correctly until....well I'm not quite sure.

I have successfully flashed repetier .92 and from what I can see things are looking promising, but I tried to do an auto calibration and the axis' home and then start to calibrate. The issue is the probe goes over the first tab (about 10mm above) then zips to the second and then the third tab without even moving the bed up to make contact.

I remember having issues even with the stock firmware getting it to lower down to the bed, I doubt this is a firmware issue, I am leaning more towards a short somewhere causing the z probe to look like it has made contact. I'm not 100% sure if this is the case but its a hunch, I have also entered g31 command and no matter what I have tried it always says z probe (H).

Does anyone have any ideas as to what is going on or where the pins for the Z probe are.

Oh I have also tried a second circuit board which gave the same results.

thank you in advance for the help
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)