Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
x axis step miss during printing on DaVinci Duo
#1
during printing, x axis step is missing one or two times on my DaVinci Duo, which makes almost impossible to print anything. Everything is all right regarding printing except this.  I tighten the x belt and loosen it to find if tightness is the issue but no improvement happens, it is actually in good amount of tension. I flushed the firmware and installed repetier host, but still no improvement. Used acceleration control to slow down printing speed at every corner but still no improvement. Used different software for slicing but no improvement. can anyone suggest how to fix this?
Reply
#2
have you tried oiling the axis rods?, lack of lubrication can lead to lost steps
Reply
#3
I had the same problem.  It turned out that two of the wires between the x-axis motor and the board were broken.  I replaced them.  Here's a video that shows a similar fix:  https://www.youtube.com/watch?v=TV_auHI_MHs
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)