Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XYZWare for Pro (OSX 10.11) problem (OpenGL?)
#1
Finally today XYZWare for Pro 1.0.3 is released and now supports 10.11...
But I still have the same problem. When I try to upload or export a stl file I have the same error "Slicing failed, Slicing exited with error!
And I cannot upload SW files or code.



A few weeks ago this error occurred after I some successfully prints.
Also the files that worked great before, I now receive the same error.
I also uninstalled all the programm files an reinstalled it, nothing helps.


Maybe it has got something to with OpenGL?
I have a iMac 27-inch mid 2011, with a graphic card AMD Radeon HD 6970M 2048 MB
OpenGL version 4.1 ATI-1.4.16


If I run XYZware on Windows 7 with VMWare Fushion 8 on my Mac I have to disable 'Accelerate 3D Graphics, supports DirectX10 and OpenGL 3.3' Otherwise the program will not start. But now it says it runs on OpenGL 1.1 But the programs needs OpenGl 2.1

Does anyone has the same problem or better, has the solution?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)