Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Device not found
#1
I have two Da Vinci 1.0 printers. I have a cartridge re setter for the first printer, which I use at home. The second printer is for my wife to use in her classroom, and is completely original and only uses XYZ cartridge filament. We do not reset any cartridges for her printer.
My problem started around June. My wife tried to print hall passes for her students. Everything went the same as always until she hit the print button. Instead of printing, she got a pop-up error message saying Device Not Found. We tried several options, including deleting the XYZ software and reinstalling from the factory disc. No luck, so we printed what she needed on the home printer.
Now the home printer is doing the same thing. I upgraded to Windows 10 and now I get the Device Not Found message. I checked in the Device Manager and saw the printer listed on Com 3, and the Properties box showed it working properly.
I'm not a tech guy, which is why the Da Vinci is fine for me. I download what I want to print. If I need alterations to the file, I take it to my friends who work as programmers. None of those friends understand what is wrong with my setup. Can anyone tell me how to make my 3d printers print again?
Rick
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)