Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Z Home Position Problem (Davinci 1.0A running repetier 0.92)
#1
Greetings everyone!

I have been trying to fix a problem of mine for a good amount of time now. I am still fairly new to 3-D printing, but I am sure I have tried alot to make the z Axis home position work. It's an interesting situation, to me at least. The Z home position is set at 0.00 but whenever I home all or just the Z axis the printer wants to raise the bed up past the extruder, the Z sensor PCB isn't even picking it up. I have tried differn't z home Pos settings, but to no success. It keeps wanting to raise the bed up, probably would try to come off the rod if there wasn't anything stopping the bed. I have tried re-flashing numerous times, I checked the settings in the configuration.H in Arduino when installing the firmware and I have "1" for Davinci 1.0, "1" for J37, and 0 for the fan controls. ALthough I have tried it with "1" on the fan controls just to see if it would make a change when I first tried to figure it out.

I gladly appreciate your expertise in this and any help you can suggest.

Current Specs:
Davinci 1.0A Blue J37 board
Repetier 0.92
Repetier host V.1.6.0
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)