Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First layer is to far from the bed.
#1
I have a 1.0 and I am running Di Vinci firmware and software. I have cleaned the nozzle and calibrated the bed but the first lays has trouble sticking and is to far from the bed. I have tried oem filament and 3rd party with no change. I have checked the printer over and I have not found any damaged or broken parts.

Does anyone know why it keeps doing this?

Thanks
Reply
#2
Hello Steve

Have you calibrated with the auto calibration? if so try using a sheet of paper to calibrate it. How this is done should be somewhere on this forum. I use extra strong hair spray to let the first layer stick well you can try that too.

Greetings Sieuwe
Reply
#3
I'm using the built in software to calibrate it. I have it at 225,224,235. I use an acetone mixture to get it to stick. I have about 100 hours on the printer.

Thanks
Reply
#4
I had this issue as well on stock firmware/software. After your auto calibration, turn the printer off. Manually move the extruder carriage to the four corners of the bed and ensure you can slide a piece of paper between the nozzle and bed, just enough to "catch" the paper. In other words, force a papers width between the bed and nozzle AFTER the auto calibration completes. This is the problem with not calibrating to target. If you were printing on the metal tabs that hold the glass in place, you'd probably be ok. Wink
Reply
#5
Thanks for the help. I'll give that a try. Do you know what causes the printer to do this? I was printing fine the all the sudden this happened. Where does the printer store the information for the measurement from the tabs to the glass?
Reply
#6
Did you reset your own cartridges? I have noticed that it will act this was if the cartridge does'n reset right, but that is not the issue right now. I wonder if the start height is programmed in the cartridge.

My dump of the cartridge doesn't look like the ones I've seen.

00: F0F0F0F0F0F0F0F080A8000080A80000 ................
10: D0005000F0F0F0F03030303000000000 ..P.....0000....
20: 0000000030000000F0F0F0F0A850A850 ....0........P.P
30: 883050A880A800000000001000E800E0 .0P.............
40: 504050000030304080A8000080A80000 [email protected]@........
50: D0005000504840403030303000000000 [email protected]@0000....
60: 0000000030000000F0F0F0F0A850A850 ....0........P.P
70: 883050A880A80000A850A850C0B00800 .0P......P.P....
Reply
#7
Completely useless post, but its a reply nonetheless . I used my resetter a total of once before I firmware flashed the printer. Do you have a stock cartridge to test your theory with? Im pretty sure the calibration data is stored in eeprom. If you run two autocals back to back does the 2nd time show a change in values? Does your z threaded rod look consistent while turning? I had a z home switch problem where the bed kept going beyond home and bowed my Z rod, which I had to replace. Was a very obvious wobble though, while watching bed travel.
Reply
#8
I run the calibration back to back and the numbers come out the same or it really close. There is no obvious problems and a sensors appear to be fine. I wiped them of to be safe. I want to put the repeater firmware on it but I'm not ready to use any different software to print. Does repeater still allow you to use the zyx software or do you have to change? I think I screwed up my oem cartridge so I cant test. I have been looking for an unmodified eprom dump that I can flash, but I haven't had any luck in finding one.

Thanks
Reply
#9
Hello steve

As far as i know repetier host firmware wont work with xyzware. There are some modded xyzware versions i think on this forum as well.

Greetings Sieuwe
Reply
#10
I installed the repetier fw on it but I'm having trouble. I am using repetier host with sli3r an I can't get the print to heat up the extruder. The bed shows the current temp ad set temp but the extruder shows the current temp and 0 for the set temp.
Reply
#11
I noticed your numbers were quite large. Is it possible that the calibration is just for leveling and not Z height? Perhaps if you brought your numbers closer to 0 it would print closer to the bed?
Reply
#12
Steve, have you had this problem from day one? If so the problem may be that the pin sensor on the extruder head is simply too long. If you look close it actually unscrews and screws in to adjust the height. If you're using auto calibration it's important that the pin link be correct. Fall back to the manual calibration mode after doing the auto calibration mode. In other words you've already are also calibrated the printer, now you need to manually do it using a piece of paper to clearance the head from the bed. I bet if you try this it will work. Forget using their auto-calibration after you have it working manually.

Kieth
Reply
#13
This problem just started. I believe thst it was something to do with the eprom on the cartridges. I switched over to the Repetier firmware and everything is working fine.

Thanks for the help.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)