Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AIO xyz 1.0 died one large print after repelter mod.
#1
Im wondering if anyone can think of a possible solution but I think the Atmel is fried. I was trying to print a job and it was fairly large and needed lots of abs. I kept trying to print and I did not have enough on current roll. I changed cart and that where problem started . it kept telling me my carts were not valid but I bought them from amazon XYZ so I started looking into fixes. I found repelter fw and thought to try it as I was tired of fight with xyz over temps ect. I shorted j37 jumed on back and tuned on power lcd when to bars. I loaded the rep fw through the arduino due loader worked great. I did a few tiny test prints and the printer worked better than it ever had.Printer perfect . I was able to set bed temp to 98 and the nozzle to 230 and perfect prints. I started a print and when to bed wok up with it 90% done and a lot of timeout connection errors. I had to reset it and it came back to life. the part was stuck to the glass bad though because the glass was badly pitted from pevious jobs sticking. the glass shattered. I deciden it was a good time to replace the glass with ceramic glass from a wood stove so I got a 210mm x 210mm glass and changed it out. after restarting I only get black bars on the lcd. I have checked all the wires and nothing is wrong that I can see. I tried reflashing it and it seems to flash ok but still nothing on screen. the atmel get very hot to the finger right away so im wondering if it got fried maybe overheated during the long print. anyone seen anything similar. it still shows up as a bossec com port on the computer and the arduino interface deees it fine .
Reply
#2
It can be the atmel processor, but also the powerdistribution.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)