Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Heaters turning off when printing starts.
#1
Hi Everyone.

When I last used my Da Vinci 1.0 about 8 months ago it worked fine. Now I have this issue where everything seems to be working fine, I can heat it up, both the bed and extruder. Move the axis around. Manage the sd card. All is well, but as soon as I hit print, it homes the axis, then says heating extruder, but it has changed the required temps to 0, for both the bed and extruder.

I cant figure this out for the life of me. Here is a sample Gcode that I am sending to the printer for a test print. Also I am on .92 repetier from LUC

;generated by Slic3r 1.1.7 on 2015-10-07 at 15:00:25

; perimeters extrusion width = 0.50mm
; infill extrusion width = 0.70mm
; solid infill extrusion width = 0.70mm
; top infill extrusion width = 0.70mm

G21 ; set units to millimeters
M107
M140 S95 ; Bed (no wait)
M106 S255 ; Start fan
G90 ; set absolute coordinates
G28 ; home all axis
M190 S95 ; Bed (wait)
M104 S215 ; Extruder (no wait)
M109 S215 ; Extruder (wait)
M117 Start
M117 Cleaning
M100 ; Cleaning
M117 Printing
G90 ; use absolute coordinates
G92 E0
M82 ; use absolute distances for extrusion
G1 Z0.500 F7800.000
G1 F2400.000 E-2.00000
G92 E0
G1 X60.665 Y69.439 F7800.000
G1 E2.00000 F2400.000
G1 X60.912 Y69.224 E2.02072 F1800.000
G1 X63.087 Y68.362 E2.16847
; generated by Slic3r 1.1.7 on 2015-10-07 at 15:00:25

; perimeters extrusion width = 0.50mm
; infill extrusion width = 0.70mm
; solid infill extrusion width = 0.70mm
; top infill extrusion width = 0.70mm

G21 ; set units to millimeters
M107
M140 S95 ; Bed (no wait)
M106 S255 ; Start fan
G90 ; set absolute coordinates
G28 ; home all axis
M190 S95 ; Bed (wait)
M104 S215 ; Extruder (no wait)
M109 S215 ; Extruder (wait)
M117 Start
M117 Cleaning
M100 ; Cleaning
M117 Printing
G90 ; use absolute coordinates
G92 E0
M82 ; use absolute distances for extrusion
G1 Z0.500 F7800.000
G1 F2400.000 E-2.00000
G92 E0
G1 X60.665 Y69.439 F7800.000
G1 E2.00000 F2400.000
G1 X60.912 Y69.224 E2.02072 F1800.000
G1 X63.087 Y68.362 E2.16847
Reply
#2
I would not set the temp with no wait and then set it with wait. Your heater could be failing in which case it may not reach the wait temp. You could also have aa broken wire that only shows up in certain positions.

Kieth
Reply
#3
Interestingly enough i have tried the old settings we used to use and still the same result.

What I have been successful with though is octopi. It seems to work just fine. I warmed it all up, uploaded the stl to octopi and told it to start and it went right away. Temps seemed to stay fine through the ~5 minute print job.

Here is some of the Gcode from the identical printer, filament and slicer settings from 9 months ago that used to work but now has the same issue.

; generated by Slic3r 1.1.7 on 2015-10-09 at 15:59:57

; perimeters extrusion width = 0.40mm
; infill extrusion width = 0.42mm
; solid infill extrusion width = 0.42mm
; top infill extrusion width = 0.42mm

G21 ; set units to millimeters
M107
M140 S90
M104 S210
g28
g1 z10
G90 ; use absolute coordinates
G92 E0
M82 ; use absolute distances for extrusion
G1 F1800.000 E-1.00000
G92 E0
G1 Z0.300 F7800.000
G1 X64.483 Y69.390 F7800.000
G1 E1.00000 F1800.000
G1 X66.233 Y67.926 E1.15853 F1800.000
G1 F1800.000 E4.24037
G92 E0
M107
G1 Z198
M140 S0
M104 S0
M84
; filament used = 10497.4mm (25.2cm3)

; avoid_crossing_perimeters = 0
; bed_size = 200,200
; bed_temperature = 90
; bridge_acceleration = 0
; bridge_fan_speed = 100
; bridge_flow_ratio = 1
; brim_width = 0
; complete_objects = 0
; cooling = 1
; default_acceleration = 0
; disable_fan_first_layers = 1
; duplicate_distance = 6
; end_gcode = G1 Z198\nM140 S0\nM104 S0\nM84
; external_perimeters_first = 0
; extruder_clearance_height = 20
; extruder_clearance_radius = 20
; extruder_offset = 0x0
; extrusion_axis = E
; extrusion_multiplier = 1
; fan_always_on = 0
; fan_below_layer_time = 60
; filament_diameter = 1.75
; first_layer_acceleration = 0
; first_layer_bed_temperature = 100
; first_layer_extrusion_width = 200%
; first_layer_speed = 30
; first_layer_temperature = 210
; g0 = 0
; gcode_arcs = 0
; gcode_comments = 0
; gcode_flavor = reprap
; infill_acceleration = 0
; infill_first = 0
; layer_gcode =
; max_fan_speed = 100
; min_fan_speed = 35
; min_print_speed = 10
; min_skirt_length = 0
; notes =
; nozzle_diameter = 0.4
; only_retract_when_crossing_perimeters = 1
; ooze_prevention = 0
; output_filename_format = [input_filename_base].gcode
; perimeter_acceleration = 0
; post_process =
; print_center = 105,98
; resolution = 0
; retract_before_travel = 2
; retract_layer_change = 1
; retract_length = 1
; retract_length_toolchange = 10
; retract_lift = 0
; retract_restart_extra = 0
; retract_restart_extra_toolchange = 0
; retract_speed = 30
; skirt_distance = 6
; skirt_height = 1
; skirts = 1
; slowdown_below_layer_time = 30
; spiral_vase = 0
; standby_temperature_delta = -5
; start_gcode = M140 S90\nM104 S210\ng28\ng1 z10
; temperature = 210
; threads = 2
; toolchange_gcode =
; travel_speed = 130
; use_firmware_retraction = 0
; use_relative_e_distances = 0
; vibration_limit = 0
; wipe = 0
; z_offset = 0
; dont_support_bridges = 1
; extrusion_width = 0
; first_layer_height = 0.3
; infill_only_where_needed = 0
; interface_shells = 0
; layer_height = 0.3
; raft_layers = 0
; seam_position = aligned
; support_material = 0
; support_material_angle = 0
; support_material_enforce_layers = 0
; support_material_extruder = 1
; support_material_extrusion_width = 0
; support_material_interface_extruder = 1
; support_material_interface_layers = 3
; support_material_interface_spacing = 0
; support_material_interface_speed = 100%
; support_material_pattern = pillars
; support_material_spacing = 2.5
; support_material_speed = 60
; support_material_threshold = 0
; bottom_solid_layers = 3
; bridge_speed = 60
; external_perimeter_speed = 50%
; extra_perimeters = 1
; fill_angle = 45
; fill_density = 30%
; fill_pattern = honeycomb
; gap_fill_speed = 20
; infill_every_layers = 1
; infill_extruder = 1
; infill_extrusion_width = 0
; infill_speed = 80
; overhangs = 1
; perimeter_extruder = 1
; perimeter_extrusion_width = 0
; perimeter_speed = 60
; perimeters = 3
; small_perimeter_speed = 15
; solid_fill_pattern = rectilinear
; solid_infill_below_area = 70
; solid_infill_every_layers = 0
; solid_infill_extrusion_width = 0
; solid_infill_speed = 20
; thin_walls = 1
; top_infill_extrusion_width = 0
; top_solid_infill_speed = 15
; top_solid_layers = 3
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)