Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Da vinci 2 Duo behaves as one with only one extruder
#1
Hello all

I have a davinci 2 duo that was working well using the 2 extruders with the stock firmware. I successfully printed 2 color parts several times.

Then I reflashed it and now I am using repetier host for windows version 1.5.4 with slic3r 1.2.9

On repetier Host I see two assignable extruders where I can assign the objects I load to the extruder I want to use.

Then I slice and print but the da vinci only heats and uses extruder one even if I assigned extruder 2 before slicing

On the da vinci I can clean, load, anything on extruder 2 so it is recognized by the da vinci repetier firmware and by repetier host but it just does not print using extruder 2

Please advice.

THANK YOU

Rod Magnus
Reply
#2
would you mind sharing your slic3r settings
Reply
#3
I already solved it, thank you!
Reply
#4
would you still mind exporting your slic3r settings i would like to use them as a base line for mine as i am updating to repetier
Reply
#5
here you go! Please let us know how your PLA goes, as I had to increase a lot the heater temperature to make it work. Also I have been having problems with prints not starting or interrupted https://forum.voltivo.com/images/slic3rsettings.zip
Reply
#6
what was your solution to be able to use extruder two
Reply
#7
octoprint_apikey =
octoprint_host =

does the two settings above mean i can use slic3r from any computer and send it directly to octoprint to print to the davinci.
Reply
#8
I updated everything to the last version and it corrected the problem
Reply
#9
I have not tried octoprint, but I have been using repetier server on a raspberry pi 2 and then I can print wirelessly. It works very well

I just followed the instructions and connect through wifi, save my prints on the server and print from it.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)