Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Repetier-Host v1.5.4 Davinci 1.0 disconnects and isn't found
#1
I have a davinci 1.0 that I flashed .92 repetier firmware too. It worked good with no issues till I upgraded to the latest version of repetier host. I would have intermittent issues with it before I upgraded but never during printing. I could print 5 to 6 hour prints no problem. Sometimes I would have issues with it finding the com port if it was just left idle for a long time. Now after the upgrade to v1.5.4 i can't even get it to print. It locks up right after it send the g-code to the machine. It will heat the hot end and the bed and then nothing. I started a print today and it printed about 20 minutes and stopped with the hot end and bed at the set temperature and the lcd just said stepper disabled like it does at idle. After that print It will heat up and then nothing. Its disconnecting before it can even start to print. Repetier host isn't able to find the com port. I have tried different usb cables and different usb ports. Is there a known issue with the usb connection? Can I roll back to a previous version of repetier?
I did the firmware flash on 7/19/15 and got the latest files on github at that time. I used arduino-1.5.8 to flash.
Reply
#2
I did uninstall all of the xyz software and drivers from the machine to get more hdd space. Would that have caused any issues? I'm just looking at what I should do next. Should I try flashing the firmware again? What trouble shooting should I do to try to resolve it?
Reply
#3
Well I changed the baudrate on the printer and in repetier host from 230400 to 128000. I then changed all of my power save options on my pc to never sleep and not to turn off the monitor. It made it through a 3 hour print last night so its better than what I had. I will test some more tonight.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)