Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PLA jams and clicking
#1
I recently started using a 3rd party PLA filament and I seem to be unable to get past layer 1.

I've experimented with 195 and 200 deg with the bed at 70 deg. The PLA sticks to the bed fine starts printing fine, gets to usually the first complete layer or 2/3 of the way through 1st layer then starts clicking and no more PLA comes out. I guess it's sticking within the extruder somewhere, and various threads tell me to do this and that with the extruders, but is there a way of getting this sorted without hardware mods or are they just not very good at PLA?

I have a 2.0 with 1.0.f firmware

cheers
Reply
#2
I am having the exact same problem but with genuine XYZ PLA filament cartridges. These same cartridges worked just fine on an AiO machine but that was returned due to the appalling scanner and replaced with the Duo. I cannot get beyond the second layer when using PLA, but ABS prints just fine. I'm giving it another 24 hours and if no joy then it is being returned to Amazon and I may get a Dreamer instead.

2.0A Duo with 2.0.0 firmware.
Reply
#3
I am having same problem too.
Reply
#4
Anyone got a fix yet? I can't believe this is an issue that is unfixable? XYZ clearly market it as a PLA and ABS printer
Reply
#5
Hi Jake. For you and all others - this might sound slightly obvious, but there might be a little jam inside the hardware. I've had this issue and i fixed it with a little cleaning. Try doing the load filament thing like 2-3 times in a row. I know its wasteful but it might help. Also, run the "clean nozzle" function and use the wire tools they gave with the printer to clean it (the little key like thing you can stick in through the nozzle). Last if none if this works- you could try taking your extruder apart (which really isn't that hard) and see if some gear is worn out or has some plastic stuck in there or something.

Update: If this issue occurs only while printing the very first layer or two, there is a chance that your bed isn't calibrated right. The bed may be too high, which can stop the filament from coming out and makes your gears slip and click. Please update and reply on what, if anything, worked for you guys.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)