Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem after fash
#1
Hi guy !!!

Je suis nouveau et je possède une davinci 1.0A que j'ai flashé avec repetier 0.92 mais le problème c'est que quand je lance un impression l'extrudeur vient se cogner dans le plateau. J'ai essayer autolevel bed mais sans resultat. Maintenant je ne peux plus rien imprimer. Pouvez vous m'aider s'il vous plait
Reply
#2
Salut jean

C'est normal après avoir flashé repetier. Il faut suivre les ionstructions à la lettre!! Tu dois descendre ton plateau d'environ 4 tours de vis et tout ajuster avec une feuille de papier. Après avoir fait ça tu pourras utiliser l'autolevel.

Va dans le menu MAINTENANCE-MANUAL LEVELLING pour commencer, tu vas comprendre.

Bonne chance, Nelson
Reply
#3
Salut Nelson

Déjà je suis très heureux d'avoir une réponse et en plus en français !!!! mille merci !!!

Ensuite je n'ai pas trouvé la marche a suivre après le flash, aurais tu une adresse ou m'expliquer s'il te plait ??

Merci
Reply
#4
Directement sur le menu de l'imprimante, appuie sur la maison (home).
Tu appuies sur la flèche de droite (le menu va apparaitre).
Tu descends un coup avec la flèche du bas (jusqu'au menu maintenance)
Clique droit et tu accèdes au menu suivant.
Deux coup sur la flèche du bas et tu arrives sur manual leveling.
Un coup sur la flèche de droite et tu suis attentivement ce qui est écrit.

...je ne peux faire plus détaillé!! ;-)
Reply
#5
Salut Nelson

Merci j'ai réussi à imprimer avec ta méthode, le seul petit truc c'est que quand je fait auto level ca me dit Z1 : failed et il s'arrete à la. je pense que c'est pas grave car je peux quand meme imprimer.

Merci pour tes explication détailles Wink
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)