Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help getting Repetier loaded
#1
my current firmware is 1.2.7

I followed R3DLIN3S's video on youtube, but when I select the Rep host .91 it says error FW version. If I try to go to 1.1.J it fails. I'm not sure what to try next.
Reply
#2
anyone?
Reply
#3
I used the video link below to flash my davinci 1.0. It worked perfect. I used the .92 firmware.
https://www.youtube.com/watch?v=rjuCvlnp...IVQenCQYfq
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)