Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Repetier on Davinci 2.0: Extruders linked with Z axis
#1
I've just installed Luc's most recent Repetier on my Davinci Duo, and Repetier Host 1.5.3 on my Windows 8.1 PC.
There are two e3dv6 installed.
I'm only in the initial testing phase - using the Manual Control tab to verify all heaters & steppers.
All axis move fine, including the bed and heater. However, when I select extruder 1 or extruder 2, and click the extrude buttons (as circled in the attached picture), the z-axis moves continuously downwards until it hits the bottom, and continues to attempt to move.
Forgetting about the z-axis attempting to move past it's lowest point for a minute...why is the manual extruder control moving my z axis?!
What can I do to fix it please, so i can test if my new Bowden extruder is feeding the filament? [Image: repetier_2015-07-26.jpg]
Reply
#2
I'll answer my own post. Seems pretty dead around here lately.
I noticed the z axis would move after attempting to feed the extruder. The LCD would show there was no filament. I was under the impression Repetier didnt read the davinci IR sensors.
So, I needed to feed some dummy filament into the the IR filament sensors in order to stop the printer from defaulting to the filament feed procedure.

Also, to extrude without the heater on, send : M302 S1

That's how I was able to test my two Bowden extruders.
Reply
#3
Thank you for adding what you found. I was having pretty much the same issue with my printer after installing an MK8 extruder yesterday. Except that it was my Y axis that was moving. It would as you described blindly move 200 mm. If it was fully homed I would get no knocking, anything else and it would knock like crazy. Disabling the filament sensor in the eeprom settings fixed it for me. I knew I had to do that, but never related the two until I saw this post. EDIT: I should also add I have a 1.0 printer.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)