Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Da Vinci 1.0A stops mid print and goes idle
#1
Ok, so a few days ago I got the Da Vinci 1.0A on sale for 299 on New Egg, not my ideal printer but I couldn't refuse such a low price. Anyhow, got it in and tried using XYZware and it was the absolute worst software I have ever used, well, tried to use, it wouldn't slice things for me. So I flashed my printer with Repeater .92 the install went fine, and I set up the printer and got it ready to print. Here's where the problems start:

When I went to print something, it'd start out fine, and then it'd get a few layers done and then just stop. The extruder and print bed are both staying hot, its as if the print is just paused. i'm using Cura 15.04 and it does not acknowledge any errors whatsoever. I have refreshed the printer three times, I've deleted all the files to flash it and redownloaded them, I've redownloaded arduino 1.5.8 and done all of the file edits, and I've changed usb cables. I'm all out of ideas on what this could possibly be. Also, I'm using a macbook pro and the Cura print window says "printing on /dev/cu.usbmodemfd121". I'm trying to print a spool holder so I can use regular filament and so far I am 1 for 8 on successful prints.

Thanks for any help y'all!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)