Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bricked XYZ after repetier attempt...
#1
The printer is now showing two lines and no lights so I assume I correctly wiped the firmware by jumping the JP1 jumper.
The problem is the computer is recognizing the device as not working(in the device manager) and an unknown device, and it isn't appointing a COM port, so I can't copy the compiled firmware from the arduino software to the printer. It says 'Windows has determined I have the best software for this device' after I attempt to reinstall drivers

It may have been a problem I caused...
During the first try, I got the Win7 device manager to identify the device and its COM port as "COM3" and I'm pretty sure it even identified it as an arduino device when i clicked on it's properties. I was following the instructions until the time to copy over the "hardware" folder from the repetier 1.5.8 zip download to the arduino folder's "hardware" folder. I correctly pressed the "OK" when it asks "do you want to merge the folders?" (it does this three times) but then accidently pressed "skip" when it gives you the option to "move and replace"(twice). After that "hardware" folder replacement, then running the arduino program as instructed, and then compiling the script, I attempted to download the script to the printer....no noise or lights or conversion to the repertier on the printer as expected. So maybe I downloaded a compiled script made with an incomplete hardware folder. Now it seems to be a brick...ugh. How do i get it back? (Please tell me there is a majic button or an SD card workaround)

Of course I replaced the "hardware" folder correctly a second time but my laptop still isn't recognizing the printer as working. I reinstalled the xyz drivers from the disc. No luck. I also jumped it again, and tried to reinstall drivers again, and tried to manually install drivers but it gives me the "windows says you're drivers are fine for this [unknown] device" etc. It just doesn't seem to want to allow a COM port to connect my laptop with the printer.
Someone from the soliforum where I posted first says Luc here might help and that maybe I need to use the "bossac" method to reflash the printer's firmware?
Reply
#2
It seems to be a driver problem with your computer. Try with another one should solve the problem and you will be sure that your printer is flashed correctly.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)