Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bed levelling after flashing repetier ?
#1
So I'm going to flash my 1.0 today and the only thing I'm not quite clear on is levelling.
Is it necessary to use auto cal after flashing or just manually level ?
Davinci 1.0 with repetier 0.92 & E3D hotend
Slicer - Simplify3d 


Reply
#2
use manual is better
Reply
#3
Thanks Luc, just wondered if the firmware required an auto cal first.
Davinci 1.0 with repetier 0.92 & E3D hotend
Slicer - Simplify3d 


Reply
#4
after flashing ,manual first then auto because reference change compare to stock fw
Reply
#5
Ok, will do, cheers.
Davinci 1.0 with repetier 0.92 & E3D hotend
Slicer - Simplify3d 


Reply
#6
Got my 1.0 flashed and everything working great, just a couple of things needing tweaked.
Very impressed with this so far, wish I'd switched sooner !
I turned up the speed to 150% as it seemed a little slow.
Bit of a noob question but how do you save this settings ? When I reboot the printer, the speed goes back to 100%.
Davinci 1.0 with repetier 0.92 & E3D hotend
Slicer - Simplify3d 


Reply
#7
it is not saved as it can be changed anytime- I suggest you to increase speed directly in slicer
Reply
#8
Thanks, I was guessing that would be the answer.
Davinci 1.0 with repetier 0.92 & E3D hotend
Slicer - Simplify3d 


Reply
#9
Well, after a couple of days playing around with this, I've figured out why my speeds were out.
It turns out Simplify3D has a "cooling" feature which automatically adjust speeds for smaller sections of prints. I've tweaked this so it's not being too aggressive and it's all good now.
Excellent job with the firmware guys !
Davinci 1.0 with repetier 0.92 & E3D hotend
Slicer - Simplify3d 


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)