Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Da vinci 1.0 Purge Line
#1
Hi guys

I have been trying for some time too remove the purge line on my Da Vinci 1.0 running repetier 0.92......

I have perfected calibrating the hotbed height, but everytime a print starts it lays down a purge line down the righthand side, 35mm from the edge, very annoying and i am finding it incredibly difficult to find a solution.

I would be very very greatful for any help.

Regards in advance
Reply
#2
you slicer generate it - check your slicer settings or you custom start gcode
Reply
#3
Thankyou luc

Are you able too inform me what I could be looking for?

Thank you in advance
Reply
#4
If you want help, it is better to share what is your slicer and what is your start gcode - it is hard to answer without any information
Reply
#5
This is my start GCODE

start:
M140 S90 ; Bed (no wait)
M106 S255 ; Start fan
G90 ; set absolute coordinates
G28 ; home all axis
M190 S90 ; Bed (wait)
M104 S220 ; Extruder (no wait)
M109 S220 ; Extruder (wait)
M117 Start
M300 s1000 p400 ; Beep
M300 s1500 p400
M300 s2000 p400
M300 s2500 p400
M117 Cleaning
M100 ; Cleaning
G1 Z5 F1500
G1 X0 Y20 F1000
G1 X32 Y35 F1000
G92 E0 ; reset extrusion distance
G1 Z0.35 F4800.000
G1 X32 Y175 E14 F1000
G1 X32 Y190 F1000
M117 Printing

and this is my end Gcode

End:
M117 Done
G92 E0 ; reset extrusion distance
M104 S0 ; turn off extruder
M140 S0 ; turn off Bed
G90 ; Absolute
G28 X0 Y0 ; home
M117 Down Bed
G1 Z200 ; Lower bed
M117 Cleaning
M100 ;Cleaning
M84 ; Disable motors
M117 Cooling
M190 S55 ; Bed (cooling)
M116 ; Wait for all temperatures
M140 S0 ; turn off Bed
M117 Pickup piece
M300 s2500 p400 ; Beep
M300 s2000 p400
M300 s1500 p400
M300 s1000 p400
M84 ; Disable motors
M117 Printer Ready

I hope this helps

this is slic3r settings

http://img4.hostingpics.net/pics/410899C...truder.png

http://img4.hostingpics.net/pics/349088C...interg.png

http://img4.hostingpics.net/pics/349088C...interg.png


I hope this is of some use!

regards
Reply
#6
Quote:This is my start GCODE

start:
M140 S90 ; Bed (no wait)
M106 S255 ; Start fan
G90 ; set absolute coordinates
G28 ; home all axis
M190 S90 ; Bed (wait)
M104 S220 ; Extruder (no wait)
M109 S220 ; Extruder (wait)
M117 Start
M300 s1000 p400 ; Beep
M300 s1500 p400
M300 s2000 p400
M300 s2500 p400
M117 Cleaning
M100 ; Cleaning
G1 Z5 F1500
G1 X0 Y20 F1000
G1 X32 Y35 F1000
G92 E0 ; reset extrusion distance
G1 Z0.35 F4800.000
[strike]G1 X32 Y175 E14 F1000
G1 X32 Y190 F1000[/strike]

M117 Printing

regards

I think it is what I removed, I suggest you to study GCODE meaning , it is useful as several other code in in your start/end are useless
https://github.com/luc-github/Repetier-F...petier.ino
Reply
#7
Hi Luc

Thank you so much, I agree from what I have read that I do not need to have temperatures set in start GCode but can let slic3r input them in accordance with the settings, I have been reading many many threads.

I will give that a try in the morning

Greatest thanks
Reply
#8
check this : https://forum.voltivo.com/showthread.php?tid=8522

It is for S3D but if you add temperatures it works also for Slic3r
Reply
#9
Thankyou
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)