Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
extruder has no filament ! PLA
#1
bonjour,
aujourd'hui j'ai reçu ma bobine de marque ESUN PLA 1.75
quand j'introduit le filament sa sort nickel de l'extrudeur.
j'ai essayer avec 190/220T extrudeur
plateau 65T
et quand je lance l'objet a imprimer j'ai l'erreur : extruder has no filament ! push ok to go to change filament ???
merci

hello,
Today I received my filament ESUN 1.75 PLA reel
when I introduced the filament his fate ok extruder.
I try with 190 / 220T extruder
65T bed
and when I run the object I print the error: Has No extruded filament! Push ok to go to exchange filament ???
thank you


[Image: 20150616_220445800x600.jpg]
Reply
#2
c'est un filament plus ou moins transparent ? le detecteur ne le voit pas, donc il faut desactiver le detecteur dans le menu parametres (settings)

https://forum.voltivo.com/showthread.php?tid=8722
Reply
#3
bonjour Luc,

j'ai d'abord désactivé le fil sensor j'ai se problème :
https://youtu.be/aXief8wxBvI
puis j'ai désactivé le top sensor et même problème ?

merci

Hello Luc,

I first disabled the fil sensor wire I was the problem:
https://youtu.be/aXief8wxBvI
Then I turned off the top sensor and the same problem?

thank you
Reply
#4
Top Sensor is active only if heating and alert is when top door is open and heating

extruder is clicking, that is the problem ? is extruder hot enough to extrude filament ?

can you extrude filament before printing ? using loading function

also did you check this thread ? https://forum.voltivo.com/showthread.php?tid=8283

Stock extruder is not really great for PLA which is not the xyz one - that is why so many people change their extruder
Reply
#5
extruder is clicking, that is the problem ? YES
is extruder hot enough to extrude filament ? YES I test different temperature same problem
can you extrude filament before printing ? YES the filament doing very well ...
test pla transparant et brun

c'est quand je lance le travaille que j'ai le bruit clic clic clic ? on dirait que ca pousse pas dans l'extrudeur ? regarder le filament ? j'ai meme essayer avec 260degree !!!




[Image: 20150618_140433800x600.jpg][Image: 20150618_140443800x600.jpg]
Reply
#6
essaie la retractation a 0 et de pre derouler le filament pour qu'il n'y ai presque pas de tension sur le filament

encore une fois PLA non xyz sur Davinci c'est tres difficile - l'extrudeur n'est pas fait pour
Reply
#7
bonjour, je vais changer l'extrudeur ! je doit acheter laquelle ? merci LUC
un qui est compatible avec tous !
Reply
#8
je ne l'ai pas change donc je ne peux pas dire, il y a different fils de message pour hexagone et e3Dv6 et le problem est toujours le meme: le thermistor, pas de soucis si vous pouvez utiliser celui d'origine (celui du DaVinci), sinon il faut refaire les tables de temperatures car DaVinci n est pas une carte standard
Reply
#9
ah je comprend si j’achète ceci : http://us.store.xyzprinting.com/?cateId=2 Single Nozzle
Price: $ 99 USD on change facilement est on commence a utiliser sans problème si je comprend ?
Reply
#10
mais que pour le PLA xyzprinting pas pour les autres PLA d apres ce que j ai lu , mais je peux me tromper
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)