Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Da vinci 2.0 Fw upgrade.
#1
I recently tried the arduino 1.5.8 with repeiter upgrade and my Da vinci 2.0 duo with 1 gen board and dual fans would not take the flash to the fw. I have been messing with it for days. Finally i grabbed my laptop, and threw a 32 bit ver. of xp on there and i could flash the fw, however it dropped for no reason and bricked again. So back to trying to flash. It would communicate, but the printer would not accept it. On a fluke i decided to pull the sd card from the back and as soon as i did the printer signaled that the flash had taken (by beeping) and my lcd lit up and read that it had been moded. I tried this 3 more times and each time, the end result is me either having to slide the sd in or out for it to take the flash. I still have had no luck flashing from a 64 bit os. Dont know if this will help anyone but i fidured i would throw it out there.
Reply
#2
I'm having EXACT same issue with my Duo of not taking firmware.
Tried your suggestion of removing SD card but no dice.
Also tried on WinXP w/o success.
Reply
#3
SOLVED!
I downloaded the stock firmware here:
http://www.wctek.com/shop/files/F20_2014...ELEASE.zip
Put jumper 1 to flash then using Arduino bossac.exe typed this in command line:
Code:
bossac -e -w -v -b F20_20140626_FW_2A19_V2.0.J_RELEASE.bin

Now my printer boots with stock firmware and can print!
I wish there is a Repetier firmware in *.bin format that I can load for DaVinci 2.0
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)