Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need assistance diagnosing possibly bricked printer
#1
Hello,
I have a Da Vinci 1.0 that I've had for about 6 months. I didn't bother to do registration when I got it so I figure getting this repaired via warranty is out of the question at this point. I had recently been getting issues where the printer wouldn't detect that a cartridge was installed; generally, reseating it would work. However the other day I couldn't get it to recognize the (perfectly good) cartridge at all, so I looked at the contacts in the printer and they looked to be misaligned. Stupidly, I tried to adjust them while the printer was on and the light suddenly went off and the screen double black-barred. It's in that state whenever I turn it on now (the fans whirr up as well and I can see red lights from the motherboard). I've been reading up on this problem and was looking at how people load the Repetier firmware on to the Da Vinci. Unfortunately, when I plug the printer into my laptop (which is the machine I normally print from) I can't see the printer in Device Manager. I'm looking for advice about what to do next. I really like the printer, and was planning on getting a second one soon anyways, so I guess I could use this one for spare parts, but if it's fixable (or sellable for parts) I'd of course like to go that route. I haven't tried recognizing the printer on a second device yet. I did open up the back and nothing appears (to my untrained eye) to be fried or otherwise burnt/damaged. I'm somewhat alarmed that the entire printer could go bad due to the cartridge pins contacting...
Reply
#2
I have been around electronic's for a long time and they do not like a power surge or power being put on the ground side of the chip this will fry the fine connector lines inside if this is the case you may need a new mother board, i have not checked the cartridge chip connector directly but i am sure there is some type of voltage there.
Also depending on serial # of your machine you may not be able to flash it the newer machine's have a different mother board xyz has changed the way they hand shake between the software and the printer do a search of 3F10A to see what i am talking about i have one of these newer machines and have been trying to get a better slicer to work no luck so far.
good luck on yours.
Reply
#3
Yes, I can confirm I do have the 1.0A model. I have seen people who are able to get new firmware working on it, it's mostly a matter of determining whether that's still a possibility for me or not.
Reply
#4
so you are in the same boat i also have read all teh post on this but those that i have read about have had a degree of success in other words they have had other problems after and not been able to go back to the orignal FW this is to the best of my knowledge, the psot are so faractured it's hard to follow exactly what's going on or has been figured out.
Whats the status on your printer ?
Reply
#5
I still can't detect in device manager. Here's the youtube video I saw most referenced: https://www.youtube.com/watch?t=120&v=rjuCvlnpB7M
Reply
#6
yup i have seen that one as well but if you look down in the comments there is a post saying if you have 3f10a don't do this that's because XYZ is working to stop the hacking i am trying to figure out what a normall processed file sent from XYZ looks like it's got to be something in the header of the file just haven't found it yet working on it.
Reply
#7
@Christian
I do not think flashing repetier will help as it looks like you fried the board, DAVINCI is very sensitiv to short - you may try this :
https://forum.voltivo.com/showthread.php?tid=8232
press up and down keys on printer at the same time and power it up, it may recover but no garanty - you will have to fix your board or send back to support.
Have also several threads on forum how to fix the board after a short as there different type of possible damage.

@Dennis - flashing repetier is working on 1.0A/2.0A and AiO but revert to flash is not possible because they encrypted their FW and there is no available tool - that said I do not have 1.0A/2.0A and AiO so this is based on feedback of people using it
Reply
#8
Thanks for the advice about holding up and down; it didn't work, but that's good to know moving forward. Is that some sort of diagnostic mode?

Also, do you know how much it costs to replace the motherboard? Can XYZ simply ship me just the motherboard for me to replace on my own, for a reasonable cost? Or is there a marketplace to buy them second hand?
Reply
#9
I never heard they sell motherboard as spare part, so you have forums, Ebay or if you are in USA ,you may ask Keith help to fix it : https://forum.voltivo.com/showthread.php?tid=8736
Reply
#10
I was able to reach XYZ support and it sounds like they might be willing to fix it under warranty, in which case I would just be paying for shipping, which isn't unreasonable. Are they reasonably good about repairing them in a timely fashion?
Reply
#11
usually they do not fix - they send a new board if under warranty

https://forum.voltivo.com/showthread.php?tid=8290
https://forum.voltivo.com/showthread.php?tid=8594
Reply
#12
Luc
Is there an issue with windows version such as running XP and repetier .92 FW will it work ok i wish to know this before i attempt any falshing of the FW also i have read that there is an issue in some cases where the Z access won't work.

Thanks For all the help you have given to everyone on this forum.
Dennis
Reply
#13
I am not aware of host limitation based on OS version, FW do not care
If z is not working it means wrong model is set in configure.h
Reply
#14
Well i pulled the trigger and flashed repetier .92 on my da vinci 1.0 A got it to work had to paly around with the setting's but printed my first part on it and it just finished it very nice finish compared to the XYZ junk and the control i get is way better thanks luc for your help.

Dennis
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)