Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help! Davinci starts print but stops before it lays filament
#1
First response that fixes this I'll paypal you $15... I have a youtube video below showing the issue as well..

Davinci 1.0 (firmware 1.2.3). Extruder and bed heat up and start to print, then stops as the extruder goes over the bed and returns to home like its finished printing. It displays the cool down screen that it would after a print. I also noticed its started rubbing on the bed when its cleaning the nozzle pre-print. You can see it rub in this video.

I have 500 hours on this printer and its been printing fine. I've tried 2 different computers for upload and Simplify 3D software along with XYZware on both computer for the file upload to printer. Both software packages end with this same problem, so i'm guessing its an issue with the printer?

I've kept it at 1.2.3 firmware so i can use my filament resetter on the cartridges (xyz.exe blocked on firewall). Its all worked fine the last couple hundred hours.

Ideas?? I've spent the last week trying different things.. no luck....... Video below of issue:
https://www.youtube.com/watch?v=5XPS-pmYaSg

Thanks in advance guys!
-Jason Maynard
Reply
#2
what about the sample on printer ? can they be printed ? it will help to see if it is GCODE problem or printer problem
Reply
#3
Yes i forgot to mention that. I did the sample print yesterday and it prints fine.

Since its having the issues with both XYZWare and Simplify 3D i'm thinking the issue is on the printer side of it?

I have the Gcode attached of a smaller file print file: https://forum.voltivo.com/images/Y_Axis_...ins_v3.zip
Reply
#4
normally if sample is ok, is not printer issue but model issue, you need to check if your object is manifold and what is the preview in S3D or xyz, slicing no manifold object may give unexpected behavior.when printing
Reply
#5
Well these are prints I have printed many of in the past. I've tried different objects that ive printed in the past and now they arent working.
Reply
#6
Is the filament counter low?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)