Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resetter writes failing :(
#1
Hey Guys.

So I've used the an Arduino Uno and Voltivo's cartridge resetting software a few months ago. My cartridge "ran out" of filament so I went to reset it again but for some reason it's not working. Any ideas? This is what the serial monitor is saying: (Looks like the writes are failing?)

Code:
Da Vinci EEPROM found...
Reading the Davinci EEPROM Contents...
(success)
00: 5840480000303030C0D00000C0D00000 [email protected].000........
10: D0005800504840403030303000000000 ..X.PH@@0000....
20: 0000000030000000F8F8F8F8A850A850 ....0........P.P
30: 883050A8C0D000000000001000E800E0 .0P.............
40: 5840480000303030C0D00000C0D00000 [email protected].000........
50: D0005800504840403030303000000000 ..X.PH@@0000....
60: 0000000030000000F8F8F8F8A850A850 ....0........P.P
70: 883050A8C0D00000A850A850C0B00800 .0P......P.P....
(success)
Updating EEPROM...
(failure)
(failure)
(failure)
(failure)
(failure)
(failure)
(failure)
(failure)
(failure)
(failure)
(failure)
(failure)
(failure)
(failure)
Dumping Content after modification...
(success)
00: 5840480000303030C0D00000C0D00000 [email protected].000........
10: D0005800504840403030303000000000 ..X.PH@@0000....
20: 0000000030000000F8F8F8F8A850A850 ....0........P.P
30: 883050A8C0D000000000001000E800E0 .0P.............
40: 5840480000303030C0D00000C0D00000 [email protected].000........
50: D0005800504840403030303000000000 ..X.PH@@0000....
60: 0000000030000000F8F8F8F8A850A850 ....0........P.P
70: 883050A8C0D00000A850A850C0B00800 .0P......P.P....
Reply
#2
you could try using the version of software that writes the entire EEPROM. However, I suspect you have an EEPROM failure or perhaps the voltage you are using is a little too low (weak battery if you are using a battery powered reset). In the end you'll probably end up replacing the cartridge. Just a guess.

Kieth
Reply
#3
Thanks Kieth. I have it powered via USB through my laptop. Would that be enough power?
Reply
#4
If that worked previously then i would expect it to continue. When i was doing the resettinng trick i had a few chips that stopped wiring. I suspect it was due to intermittent contact with the pins causing a glitch, or is possible i reversed some pins since i wsant using a jig. The solution is to reset another cartridge...

Kieth
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)