Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Repetier Help on 1.0A (J37 Board)
#1
So I was halfway through printing a quadcopter on stock and when I changed cartridges the printer wouldnt detect it. Kept saying there wasnt one installed when I tried to load filament. After a week back and forth with XYZ's worthless tech support I decided just to flash to Repetier.

The flash went fine. I leveled the bed. Then tried a test print. Thought it was going decently. Everything on the first layer looked even, printing quickly and smoothly. But it definitely didnt end up working.

From what I've read I'm going to have to manually configure eeprom settings, I'd apprectiate some help or if someone has an eeprom that would be appreciated.

I also want to make sure the manual controls are correct when using Repetier Host.

When I click the Z control downward pointing arrow the bed goes up, the upward arrow goes down.
The X axis right moves the extruder left, and vice versa.
The Y axis upward arrow moves the extruder forward toward printer door, and the downward toward the back.

This seems like they are inverted to me. Which may explain the printing issues I had when doing a test print. The first layer was fine, but the Z axis didnt move. And I believe the extruder is now clogged.... Yay.

So... any help on where to start or an eeprom file anyone can share?
Reply
#2
settings in EEPROM that need to be modified are: the X Y Z steps after you calibrate your axis and your extruder steps, the default ones should work but it is better to fine tune especially for extruder as every printer is different

the manual controls are explained in RH manual : http://www.repetier.com/documentation/re...iguration/ , check the 2nd screen, you can invert any axis, but this will not affect printing that use GCODE not UI
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)