Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stock 1.0, latest xyzware not sending print job
#1
My printer was working fine up until I replaced the broken glass.
Now, oddly when I go to print an object the software slices, but doesnt send it to the printer.
The only precursor to this was when I initially fired it up to test it couldnt find the printer - kept showing COM19, not COM6 which the device manager showed.
I installed the latest version of xyzware, and then it found the printer. I can see the status monitor works fine.

Anyone have any suggestions?
Reply
#2
To date, I've also tried running the application as an administrator, used another USB cable to no avail.

Is there a workaround perhaps?
It seems it's PC software related. Maybe I can try a different PC...
Reply
#3
I had this problem I had to upgrade to 1.6 firmware
Reply
#4
Odd that I didnt change any software between when it was working, and the present. Nothing should have changed without my knowledge since the firewall blocks xyzware

Is there any problem updating the firmware as far as reflashed cartridge chips go? i.e. is it going to brick my machine?
Reply
#5
I know you can reset the length but not the heat I've not tried a reset cartridge yet
Reply
#6
is there anyone else who can confirm.
of course xyz's solution is to upgrade my firmware. i asked them point blank why i should need to do this for a machine that was working fine a few months ago with no change to the firmware nor software. (firewall blocks access too). they ignored my question and told me again to i upgrade. its like talking to my daughter when shes watching tv.

anyways... id appreciate some more feedback on this. i use the freeware resetter. i dont need to change filament temp, but i would sure like to be able to continue to be able to change the bed temp however.
Reply
#7
Well i ended up having to flash the firmware with another computer.
i again uninstalled xyzware on the problem PC, rebooted and 're installed the newest version.
it now works.
as the person said above i no longer have control of the bed temp which is a real problem as it warps the prints at 90c. 70c is perfect - just as my stock duo settings were.

I don't think i can downgrade xyz firmware on a 1.0a, can I?
(I won't install repeater as i will sell this one soon)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)