Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XYZ WARE ver 1.1.35.26
#1
has anyone tried XYZWare ver 1.1.35.26
I first installed it over 34 but when I opened it,, it would jus error out .
so I uninstalled it and ,, and reinstall 34 to make sure it all still worked , then uninstalled 34 to reinstall it all seemed to work till I tried to print but it would not transmit to printer.
so for now I removed 1.1.35.26 , and went back to 34 .

its a 1.0A with FW 1.0.3
Reply
#2
Hi Buzzerco, I have just done exactly as you have, and got the same results.
Going to revert back to 34 now.

Update: I have raised a ticket with XYZ, I'll post their response as soon I get anything.

Model/Firmware 1.0A/1.0.3
OS Win 7 64bit
Reply
#3
I got every thing fine in 1.1.35.26 but screw printing comes bad after latest firmware and latest XYZ ware..
Reply
#4
I have noticed that a new version has been posted today (XYZware-1.1.36.16)
So I have tried it hoping it would resolved the problem ... sadly it did not. Exactly the same results as before.
I have also tried it on my laptop, also Win7 64bit, but this results in the same problem too.
I've updated my ticket with XYZ but still have not had a response yet
Reply
#5
Does anybody has the XYZware 1.1.35.26 and/or firmware 1.2.6?

DO NOT UPGRADE ON DA VINCI 1.0 or will not be able to print with stock PLA, but only if upgrede the extruder head.
Just upgrade to XYZware 1.1.36.16 and firmware 1.2.7 today. Previously I was able to print PLA with a stock cartridge preatu well. After upgrade cannot print with PLA, instead I'm invited to upgrade extruder head...
Thanks
Reply
#6
just tried ver 1.1.36.16
it did slice , and the brim idea looked good but ,, I tried to print but it would not transmit to printer.
it sees the printer and returns all the info on it but no transmit to printer

1.0.a still useing FW 1.0.3 and blocked at Firewall
Reply
#7
Exactly the same as my experience.
Agreed, the addition of Brim looks good, I'm hoping there are other improvements too ... the more the merrier.
I still have not had a reply to my ticket yet ... fingers crossed it will happen real soon.
Reply
#8
one of the new features is that it displays what you are to print before slicing in the color of what ever the cartrage is mine was yellow ,, the strange part is I re installed 34 over the top of 36,,,, and 34 works but it still shows objects in yellow , so somthing got left behind from 36
---------------------------------------------------
Ok this is a strange test/experiment ....
What I did was
Move the 34 files a different drive F:\Program Files (x86)\XYZware
Then deleted the folder on C:\Program Files (x86)\XYZware
Then installed 36 the default location is C:\Program Files (x86)\XYZware (you can’t change it)
Also made firewall rules for both locations
I can’t use 36 to transmit the make so I did and export with the brim to test as a .3w file .
Then closed 36 and open the 34 in its new location opened the .3w file and it printed fine.
It was a small make one of the bearing holders it pays to have spare parts on hand
Yeah sometimes I seem to have toooo much free time
Reply
#9
Indeed buzzerco, that is very strange. But also interesting, as all experiment results are.

I have been trying similar tests, but nothing quite like yours.
Also, XYZ have not responded to my support ticket, I've just updated it requesting a response, it's been 6 days.
I have also been keeping an eye on their download section, in case they just release a new version, nothing yet though.

If I get time I will try some more tests later, but work is a little manic at the mo.

Tanks for all your work and insights.
Reply
#10
XYZ have finally responded with the following:
Hello,
Can the software detect the printer? Please uninstall the software and then download the software from the website then install the software as admin (right clicking on the installation file).
Kind Regards, Customer Service (Steven)


So I went through the motions to try to get this sorted, I restored a spare laptop to factory settings, with no Anti Virus software. Win 7 64bit.
But this still failed as before.
My response to XYZ was this:

Yes, the software does detect the printer.
I have already performed all your suggestions, but to be sure, I have also performed the following:
Restored a spare laptop to factory restore, with no anti virus software. Win 7 64 bit.
Downloaded and installed XYZWare.
Connected printer and waited for drivers to install.
Ensured that software could see the printer.
Rebooted laptop.
Imported .stl file
Clicked Print leaving all settings as default.
Software sliced the object and the progress bar disappeared.
No indication of sending to the printer.
I left everything for over 10 minutes but no further events occurred.
I then imported the same model that I had previously slice with an earlier version, but the results were the same.
Both models had previously printed with version 1.1.34.7


I will keep you posted on any developments
Reply
#11
well they came out with XYZware ver 2.1.1.2 so I did all same tests but it will not transmit to the printer so I moved the install files to the other drive it still works can communicate with the printer getting ss# fw # and cartridge info and temps but just won't transmit to the printer .
so again reinstalled ver34 because it works fine.

its a 1.0A with fw 1.0.3
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)