Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Da Vinci won't print large objects without messing up
#1
Ok, so I recently bought a used Da Vinci 1.0a in really good shape. The ad said that it had been flashed with Repetier .92 already, so I jumped on it. When I got home I started up Repetier Host (latest version for Windows) and fixed all the settings according to some youtube vids I saw. printed a small part in the center. Went without a hitch....

So my next move was to max out the printer bed with a piece I really needed to get done. That's when I ran into problems. The X axis starts jerking violently once it reaches a certain area in the print bed. It jerks so much that it throws it off kilter and the print is ruined.

The weirdest thing is that when I print close to the park position (X=0, y=0) it runs perfectly fine. Prints come out beautiful. If I print on the opposite corner, it begins jerking violently again.

I reflashed the printer, tried two different laptops (I used to have python and skeinforge installed in my laptop for an old makerbot I had), tried erasing and reinstalling repetier, messed with the bed settings (set at 250, 250, 200) to try and 'fool' it into thinking the bed was bigger. I also checked the motion of both axes to ensure there was no obstruction, and checked all components:

I did find that the x axis limit switch seemed damaged because the extruder crashed into it. It dented the plastic a bit, but not much.

Has anyone experienced this issue?? I can post a video to youtube too if it would help.

Thanks for reading.
Reply
#2
Just realized there's already a thread for this.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)