Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
da Vinci bricked and nothing fixes it
#1
Hi there I'm new around here but hopefully someone can help me my davinci 1.0A is bricked it displays 2 black bars after following the flashing guide to a t I tried everything to get it going so I thought I'd try again so jumped jp37 again and now it comes up as unknown device in win 7 64bit I have the atmel drivers the bossa software the arduino software the only thing that worked a little bit was I edited the arduino.inf and added USB/UNKNOWN it now comes up as bossa programming port but with code 10 device won't start so the GUI and command line for bossa won't reconignize it and neither will arduino or atmel help!!!!!!!!!!!!!!
Reply
#2
1 - do not change the inf
2- 2 bars are characteristic of you did not updated the variant.cpp, did you ?
Reply
#3
I copied the hardware folder over from the repetiar folder to the audrino install folder and overwrote the old ones
Reply
#4
do the printer do a chime when starting ?
what is your configuration ? OS/arduino etc
Reply
#5
When I plug it in to the computer it does make the typical windows noise to let u know something got plugged in also putting the inf back to its original state shows an unknown device
Reply
#6
what is your configuration ? OS/arduino etc
Reply
#7
I'm using windows 7 64bit on one computer and win 8 64bit on the other and I've got adruino 1.5.8 on both
Reply
#8
If I update driver and select bossa programming port on win 8 it comes up with couldn't start device code 10 and a little yellow exclamation mark
Reply
#9
ok the best is doing all from scratch especially if you modified inf it broken the digital signature
1 - remove then reinstall the arduino 1.5.8
2 - redownload the fw from github - zip may be corrupted or extraction was incomplete
3 - copy just the variant.cpp from FW directory to c:\program files(x86)\.... then check it has been copied/modified properly by editing it after copy
4 - change model to 1 in configuration.h as you have a 1.0A
5 - jump the j37 - restart printer
6 - change arduino IDE setting to Due Native board and proper Com then flash
Reply
#10
OK did all that again and it still comes up in device manager with the yellow triangle and won't display in arduino
Reply
#11
did you tried several ports on your computer or only one ?
Reply
#12
A mixture of 3.0 and 2.0 ports
Reply
#13
I'm going to give it a crack with Ubuntu and see if I have any luck there
Reply
#14
with linux you should not have any driver issue - windows is a pain for this
Reply
#15
took a while but after alot of research and hunting around i cant get rid of unable to enumerate usb device on dmesg i think im stuffed with this one :'(
Reply
#16
but the printer is working in stand alone - right ?
Reply
#17
It turns on and displays the two black bars and the extruder piece gets warm if left going also there are about 4 red lights on the main board continuously on when it is switched on
Reply
#18
can you flash this sketch : https://github.com/bgm370/dav10/blob/master/variant.cpp

it is basic sketch that use screen and do some noise
Reply
#19
I can't flash anything as none of the computers will accept it as a device in windows it is an unknown device and in Linux it is unable to enumerate the USB device I can force a driver in windows but still get a yellow triangle on the device which stops anything from using the device
Reply
#20
If there was a away to flash to an unknown device like a be driver I could load or a mod for arduino ice to make it read it so I can select it from the port list then I'd be fine
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)