Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No movement in -Y direction
#1
Alright so I just fixed an issue with the printer where the extruder would not heat, and orange of the wire going to the extruder board was internally broken. So after I thought that I had everything working. So I was checking all of the motors and seeing that they move in all directions, X and Z move in + and - directions no problem. The Y axis only moves in the + direction (towards the front). I thought maybe it was just a software glitch, so I tried a print and again it only moved towards the front of the printer, causing a crash. I have a da vinci 1.0A with repetier .92. Everything worked before the printer broke Any Suggestions?
Reply
#2
Check the Y home sensor and wires, to check or if damaged you can use the top lid sensor to replace it
Reply
#3
Ok so I just found that if i let the printer sit for a while on the display it says stepper disabled. I don't know if the is any help, but I thought I would add it. I checked the wires going from the board to the stepper and they were all reading the same, checked the home sensors for x and y, they both were ok, I am not sure what to check anymore.
Reply
#4
it is normal , after some time of inactivity motor are disabled to avoid to be hot for nothing
Reply
#5
Any suggestions on where to go from here, any idea what the voltages should be coming from the connectors? I'm running out of ideas
Reply
#6
Honestly I don't like repetier because even though it is pretty cool with the menus and stuff you can also get weird software issues with it. the only thing I can thing is it's repetier or the stepper motor. Could be a wire connecting it that reverses the direction.

The best way to see if it's a wire is to move the wires around to see if it moves back on the y axis. If it's a loose connection you might be able to find the wire.
Reply
#7
Barry until now, all Tyler issues are related to Hardware problems due to poor quality of Davinci on connection and crappy wires, and let's say big lack of luck....

What weird software issues are you referring to ? I agree, Repetier is not bug free and arduino is not production oriented, so not stable at it should, but until now 90% of the issues are due to XYZ do cost down and change hardware permanently.
No mention that XYZ firmware not allowing unloading as I can see on forum and other issues, it is not the best one neither.

If any "weird Issue" happen please report them it will help to make printer not perfect but better.

about current issue: sensor failing seems common issue, looking at forums, here one thread with tests and one solution https://forum.voltivo.com/showthread.php?tid=8286
Reply
#8
so can i do unpluf the sensor to test it or will it do the same thing?
Reply
#9
well... I found that the sensor connector was out on one side, I pushed it in all of the way and all better.
Thanks
Reply
#10
Like I said - no luck at all
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)