Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.0A and Repetier Host .92 Layer Shifting Support Group
Thanks for the reply. That's interesting, they told me to ship to 2867 Surveyor St. Pomona, CA 91768 and I was assured that they would send me a tracking number. I hope they don't keep my main board and refuse to send anything back. They don't even return my messages anymore since last month.
Reply
From what I could remember they gave me a tracking number 2-3 days after they got it. However the board didn't actually get sent out for another week or 2.
Reply
Did they send it from this address 9877 Waples Street San Diego, CA 92121?
Reply
i have got the same issue i found out that my wire to x stepper is bend too much and then in time it will break

test with y steppers wire no problem

you can also see here chuck made a video abuot the problem
https://www.youtube.com/watch?v=L-q7hUOLyy0
Reply
I hope i am posting to the correct thread for this problem but here goses i have only had my 10A flashed for a few days now on repetier .92 and i think i ahev everything sorted out i have it printing a test file in the exact center of the bed and that looks fine but when i actuall try and print an actual part it gets screwed up so i hopefully can get the pictures to comeinto this post ok and i am not posting to the correct support posting please advise i read the first posting regarding the steppers staying on but mine turn off after short time after a printer i can verify this because when they are on i can't move them then of course when they are off i can and this is the case, so the first picture is what the part is supposed to look like and the second is what the printer is actually printing i have printed this before i flashed the FW and turned out just like the picture in the second picture you can see as the part is being printed the bottom turns out looking ok but as it goes up it gets way out of wack.

I hope i am not going to be sorry i flashed the printer i really like repetier
Dennis[Image: 20150612_135244.jpg][Image: 20150612_134817.jpg]
Reply
I can say for cetain that my motors do not get hot any hotter then normall but i just tried another print and it turned out the same way what i found is a part that is taller then 7-8 MM the program shifts the column at that height I also get a change in my temp setting's i set it to 215 as it goes along in the file just about where it starts to shift the temp jumps up to 240 and the bed temps goes to 110 and looking through the setting's at least the ones i could find i don't see why this happening I hope this helps figure this out.
Reply
I have a lot of gcode experince in running CNC milling machines, CNC lathes so i am looking at the gcode through slicer and i can't see where it's getting these F-feed speeds these are crazy just saw one F7800.00 MMs no way these steppers can go that fast also i have designed a cad file test cylnder 10MM Diam and 15MM high and ran it through repetier and slicer but before running it I again looked at all the feed setting's i could find and there is nothing i can find with these numbers so i ran it and sure engough i could hear the steppers studder losing steps took the sides off the printer checked the wiring as it was printing no problem there i realy think it's the speed feed setting.
Reply
F7800 would be 130mm/s which would be generally possible for a rapid. These are not CNCs carrying all that mass, they are lightweight axes built for speed and super lightweight axes like those in an ultimaker can even push the envelope well over 300mm/s (18000mm/m i.e F18000) . That said my 1200x600mm (4'x2') CNC runs at 5000mm/m so it's possible. Anyway, you are right that your printer should walk before it can run and try speeds of more like 15mm/s (900mm/m) print and 30mm/s (1800mm/m) rapid moves to see if your test prints normalise. These settings will be defined in your slicer program.

At some point your printer should be capable of doing 130mm/s so it is worth going over the printer to unsure you are not limited by some electrical issues or mechanical issues at higher speeds. We have seen a lot of layer shifting issues when people move to Repetier and a lot of the time it turns out to be wiring. I personally think the Davincis have a weak wiring loom and the more aggressive speed and acceleration settings tends to push them to the point of failing. That said it is also worth checking the free movement of your axes to ensure nothing is catching and everything is well lubricated.
Reply
Karma
Thanks for the reply i took the g-code and changed all the feed numbers this slowed the machine way down i also removed the sides of the machine and while it was running checked to make sure that the wiring was ok by moving the looms around and it did not have a problem, at the end of the print the part came of the table it didn't stick so i cannot at this time confirm that the slower speed fixed the shiftting but i can confirm that there was no more stepper studder or loosing steps i will retry the test part tomarrow and report back on the progress or lack of, i do agree that these machine's are lighter in mass but also the steppers are not as strong and i don't think they can handle very high speeds when the da vinci was running on the XYZ software it din't run at these speeds and i be leave it 's the motors cannot run at these speeds would anyone know the stock speeds of all the axisis?

One more problem i have encouterd i set the temp setting's and then when i hit print it changes them to a very high number 240 for extruder and 120 for the bed i think this is to high for ABS da vinci filament ?

Dennis
Reply
OK i have done more testing after editing the gcode to slow the machine down i found that there was no more layer shifting due to the stepper motors losing count and postion my test part came out correctly , so next i reset the gcode by just using slicer and the ran the part just as slicer generated the gcode the printer shifted the layer and i could hear the stepper motors studder the part came out all wacky , so i reprinted the same test part this time using the slider under manual control the highest i could run the printer with the slider was 155 i backed it down to 140 and it sounded just like it did when it had xyz software running it can any one tell me what the slider numbers stand for is this expressed in % or MMs?
Also i would like to try out kisslicer do i just drop the program into a folder in repetier which one? oh i have looked through the sites but i cannot find a manual that expalins the setting's in the eprom can someone point me to a link, i hope this info is helpful to others if there is any questions please let me know if i can be of help.

Dennis
Reply
I'm completely new to this board, and to 3D printing, but I do own the Da Vinci 1.0A.
I have left it completely stock, so it is not running the updated firmware, nor any flashed firmware.
I am running 1.0.1.
However, I am running a cartridge resetter and an exterior third-party spool.
The resetter allows me to change temps too, and I've set the bed to 95 degs. (was having lifting issues)

With all that out of the way, I am replying to this thread because I'm having the same issues as everyone else, but on a stock machine.
I wanted to throw this out there in hopes that it would avoid folks chasing problems that may not exist(firmware specific).
I am having a layer shift problem when a model has been printing for a few hours. It has occurred twice on the same model.
The first time, the model was oriented with the longest side down, and the shift pushed layers suddenly to the right.
The second time, the model was oriented vertically, and the shift pushed layers suddenly to the left, and at a different height than the first time.
If I understand correctly, left/right movement is the x-axis?
My belts all look tight, so I don't think that is the cause.
I'm not around the printer when it happens, so I can't provide any information on sounds it made when it happened.

I'm not at home right now, but I'm willing to answer any questions anyone has concerning the components of the printer if that helps to zero in on anything specific.
Reply
Hi Tim
You are running your machine bone stock and having a layer shifting problem wow i thought it only on flashed machines I to have a 10A machine and it printed parts very poorly so i flashed it to repetier using slic3r i am just getting repetier setup but i noticed that slic3r has a few issues i have posed several questions but not getting much info on them.
What i found is that under repetier you have way more control of the machine with this i found that my shifting was the caused by the X stepper losing count and position so i slowed it down and now that seams to have gone away for now anyway these machines use the low end steppers and belts the steppers would work better if they drove ball screws instead of belts but i guess that's my opinion.
Reply
Tim I would look very closely at the wires. I had the issues and found that if I lifted the cable wiring harness on the x axis stepper it would go away and work properly. Mine started with intermittent failure of prints and proceeded to get really bad. Actually I just cut the tie wraps where the harness was tied to the x axis module and straightened the wires and the problem has gone away. I have probably put on 150 plus hours of print time in since then with no issues. I thought it was a stepper and replaced that first with one from amazon. Same problem. I figured it could not have been a wire since there was no visible issue, but they must be really cheap inside.
Reply
I will have to check that. Thanks!
I did get a demo star vase to print with zero issues. So yeah, very intermittent at the moment.
Reply
So I finally received my replacement main board with stock 1.1 J firmware installed, but the only thing is it wasn't returned with an SD card. I sent the original 4GB SD back with the defective board. Will any new SD card work and do I need to place the original files on it to work with the stock firmware?
Reply
As an update to my reported issue of layer shifting, I've not had this problem on any part I've printed since switching over to slic3r as my slicing app.
I found instructions on how to slice a model with that app, export the gcode, tweak the gcode, encode it, and save it as a 3w that XYZware can recognize.
Since then, everything has worked fine and my detail has improved noticeably.

Now, this could be a result of the XWZware slicer doing a poor job, or it could be the result of slic3r adjusting the speeds of the motors. I left those settings at default speeds, but don't know how they compare to XYZ's default speeds.

In any case, no issues yet, and I've been printing quite a bit trying to fabricate a replacement bracket for a broken LCD button display for an oven.
I'll add additional updates if any other issues arise with layer shifts.
Reply
Hey guys,
Just bought a Davinci 2.0 duo.. interested on flashing it so I can use my own filaments. For the help I can even send my filaments to you guys as thanks... I am a chemist and making fluoropolymer filaments for other applications...

System version on printer say 1.0.B
On the main window it says da Vinci 2.0.a

I can send pictures of the board etc.
I can copy the SD card so share...
Anything I can do to share what I have from factory before doing some flashing...
Please help me... or guide me to get a printer that prints well, is cheap and can use whatever filament that I can control the head temperature.
Regards,
DH
Reply
Hi, new here, and I had this problem. I was one of the lucky ones and I've been able to fix it, but not until after it had affected the entire range of my printer. The cause of the problem for me was the connection of the plug on the x-axis motor, which I fixed by de-soldering the white plug and directly soldering some extra wire in which I reinforced with heat shrink, hot glue, and different wire routing. The wires were rubbing on the frame when the carriage would advance too far out on the y-axis, so I had to wrap them up and around the bracket to get them out of the way to provide better strain relief. Here is a "fun" photo of the shift event that signaled the need for the fix, and a couple photos of what I did: [Image: worst_shift.jpg][Image: x-axis_strain_relief.jpg][Image: x-axis_wires.jpg]
Reply
Running Repetier Host .92 and woke up to this print

http://i.imgur.com/xq2T31l.jpg

Found this thread, going to attempt the fix on my X and Y stepper motor connections today.
Reply
After doing cable management to help with the tugging of the cables when it prints along the whole bed, I still woke up to a box of spaghetti. I was doing a multi-item print that would take 7 hours.

I'm wondering if the printer isnt able to process enough information with multiple items with lots of layers.
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)