Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.0A and Repetier Host .92 Layer Shifting Support Group
#1
I'm finding more and more people having the same issue but in different places. If you have a 1.0A and are running Repetier Host .92 and are having layer shifting occur this is the thread for you.

First a couple of reassurances about your current situation:
1) It's not something you did you wrong
2) It's not the model you are trying to print
3) Netfabb isn't going to help
4) It's not your Cura/sli3r/S3D setting
5) Your X-Axis belt is probably tight enough already

While it could be hardware it looks like it is a mix of hardware and software. Please post pictures of your issue and let everyone know if you find a solution.

Also and this is important please grab all other threads that newbs (like me) post about this issue and guide them here. We aren't going to get this fixed by opening one off threads here and there. Also since it looks like most of the experienced forum members are rocking the regular 1.0 we maybe on our own trying to find a fix.

So far I have found if you make sure your model does not cross the front 1/3 to 1/2 of the printer it seems to help. Nothing else right now though.

http://www.soliforum.com/topic/10349/hug...help-asap/
https://forum.voltivo.com/showthread.php?tid=8572
https://forum.voltivo.com/showthread.php?tid=8520
https://forum.voltivo.com/showthread.php?tid=8592[Image: IMG_20150318_002442-2.jpg][Image: IMG_20150314_013735-2.jpg]
Reply
#2
So after swapping firmware back to xyz and loosing the printer completely, I have tested the cabling with an ohmmeter (nothing wrong), wiggled wires and not able to duplicate. Unplugged jacks in the middle of the printing problem and still construes after I plug it back in, pulled the stepper motors, checked belts, pulled the tensioners, and even went to a Mac and tried it with that, with two different slicer programs. The screen and the preview show the print headed where it should be when it is actually side stepping in the x axis. Seems to be in the front half of the print bed. I can print quarters dead center no problem but anything larger and everything goes wrong. I have noticed the y motor gets really warm, more so than it should. I will try a can of air tomorrow see if the stepper is overheating by cooling it during the start. I'm am also in contact with xyz for spare parts to see about changing the stepper completely or the motherboard as I cant get a working xyz firmware to work correctly. I'm more than concerned that I have killed a good cheap printer. All this none sense about loose belts and cables I have exhausted today. I also have found the maker of the steppers so I will be checking with them to see how much current they can withstand and doing some further tests there.[Image: image.jpg]
Reply
#3
Well Rick today I tested another one of my theories because it was a low pain option. With "some" success. I used the J37 jumper and wiped my eeprom completely then I reflashed RH.92. I just finished this and I am currently attempting the attached g-code. I am currently printing towards the front of my heat bed with success but I'm only a small % through the print. :pinch: I have Octoprint capturing a frame every 2 seconds though so if it fails I will get to re-live it over and over lol. If it does work I will try a couple of other models to see how it works. I will report back first thing in the morning hopefully whatever the issue is we can figure it out. I bought a 3 year warranty but i'm hoping i don't have to use it only 1.5 months after I bought the damn thing.


LOL I just looked over my shoulder...... It just failed....FML :ohmy:
Reply
#4
are your step motors hot when you are not printing ?
Like left the printer on for 1 hour - no heat no movement, then check the motors X Y Z extruders if they are hot
Reply
#5
Luc what's your definition of hot? My x and y motors get warmer than I think they should
Reply
#6
Ok let say another way :
after a full night or several hours - printer on and not heating/moving at all stepper should be cold = room temperature
if they are hot or warm (more than room temperature) after several hours of printer on, but inactive, it is not normal - it means steppers are not disabled properly when inactive, make them getting hotter.
Should be after a while of inactivity so the best is power off / power on the printer - then wait 5 to 6 hours - all steppers must be at room temperature not even warm
Reply
#7
ok...flashed .92 back on it. turned it off then back on. nothing running on it. i'll check it in couple hours and check back in
Reply
#8
i just realized I'm becoming a flasher lol...the first time i did it i was nervous i would screw something up but now its second nature. lol
Reply
#9
I just filed a claim on my warranty Sad ..... and bought a flashforge Blush I just simply didn't have enough time to be have a printer that was a 1 to 1 on time the printer spent printing and time I spent working on the printer.

Good luck everybody
Reply
#10
Nick can you post or give me a link to the xyz firmware you used to get back up and running?

Luc, after 2 hours the motors are still very cool....i am running a test print in the back half of the bed. i will update with that later
Reply
#11
I didn't restore the printer I don't think you can. The guy on the other form I think he just jP37'ed his board and took it out and mailed it back to them to flash it. He did say though once he got the board back everything worked. Now who knows if it was the firmware or the board but that seemed to work for him.
Reply
#12
thanks Nick. you go through the website or phone call for the warranty claim?...i may have to do that just to get back up and running
Reply
#13
I bought an extended warranty through a 3rd party so I am using that avenue. If I were you I would JP37 the board & make sure your sd card only has in what it should and contact xyz support and tell them you want to try exchanging your mainboard.
Reply
#14
Argh... So its not just me. Mine is random, maybe 1/10 prints will just randomly start shifting on the x axis.
Reply
#15
it get's worse with time.. David are you 1.0A and RH .92? How long were you able to print well before the issue showed up?
Reply
#16
also try to print something smaller in the middle of the print bed towards the back of the bed. Towards the z axis guides
Reply
#17
I've mentioned this problem a few weeks ago in some other thread. Basically my 1.0A started skipping steps soon after I flashed it to RH .92. My stepper motor was running extremely hot, much hotter than I'm used to experiencing with all my other reprap printers. The other thing I've noticed is that on stock firmware, the Z motor would move the bed up/down in almost complete silence. With RH .92 however, it was running loud with an obvious buzzing/chatter. Not wanting to spend too much time diagnosing the problem I decided to switch back to stock firmware, only to find that it wasn't possible. I ended up fessing up to MakeXYZ, sent my board back in for reflash, and now my printer is back and running on stock 1.0.3 firmware.

I don't know enough about RH firmware and how it interacts with the stepper motors. I think I've reached out to Luc to try and get a better understanding what was happening. We were able to verify that the stepper motors are identical from the older 1.0 to the newer 1.0A. Beyond that I have no clue why RH .92 runs fine on the older 1.0 and not the 1.0A. So until then, I guess I'll be printing with the stock firmware.
Reply
#18
If you don't mind answering, how much (if at all) did they charge you for the service?
Reply
#19
They didn't charge me anything other than the shipping fee that I had to pay to ship the board to them. I think it mostly had to do with the fact that I bought my printer from Amazon and they knew full well that I could have just returned/replaced my printer through Amazon if they didn't help me. That's not to say that I did not appreciate what they did for me.
Reply
#20
Hi Rick, if it is cold then it means the enable pins are same between 1.0 and 1.0A, so I do not see what the fw could do different between 1.0 and 1.0A, especially if at the beginning everything is fine and depending of printing location on the bed.
That said - xyz are permanently changing their board so everything is possible
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)