Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange Printing Issue - Help Requested
#1
I'm having this really strange issue where if a model is tall enough that usually after a quite a few layers the model ?separates?. I'm not sure i'm describing this correctly. I have attached some images to help explain. This is turning into a big pain in the butt, the more the printer fights me the less i use it and I'm not using very much at all lately. When I do get a working print the quality is much lower as well.

I use the manual calibration as my "automatic" keeps getting z-probe fails. Anyone see something like this before? Have any ideas?[Image: IMG_20150318_002442.jpg][Image: IMG_20150314_013735.jpg]
Reply
#2
anybody out there
Reply
#3
did you try the cube calibration to see if it the model you print is the root cause ?
Reply
#4
I FINALLY figured this out, ultimaker called my issue "Shifted layers"

http://support.3dverkstan.se/article/23-...ting-guide - This helped a lot

Turns out I had to loosen an axis screw and tighten it back up.
Reply
#5
Might want to use some threadlock on that screw
Reply
#6
Issues back again. Everything is tight though. If i can't get this sorted out soon this printer is going back in the box I bought it with a 3 year warranty. I'm getting to the point where i'm wondering if this tech just isn't ready for prime time yet.
Reply
#7
Here is what is going wrong. Everything looks good/prints (what it did print before the shift was perfect) good then it just starts shifting more and more to left, never to the right.

https://youtu.be/NsE7QBQcYtw

So far I have;
1) Leveled the bed
2) Tightened the belt
3) Used cura instead of S3D
4) Tried other models

Ideas from elsewhere on the internet.
1) Could be the power supply?
2) Could be motor over heating?

Questions to Voltivo
1) anyone else ever have this issue?
2) How would i go about testing the power getting to the motor?
3) Best way to know if the motor is overheating
4) if i wanted to try replacing the motor what should i search for on amazon?
5) Could there be a wire or something causing this issue?
Reply
#8
I think it could be a bad wire or bad connection somewhere, such that when the carriage moves on a certain way the circuit becomes open and the stepper skips steps for a while, thus losing track of its real position. If all your prints are shifted only in the X axis then you should look into the wiring that powers the stepper on the right side of the X carriage.
Reply
#9
I agree with the bad wire /missed step theory.

Kieth
Reply
#10
Update:

If I only print my model towards the back of the printer (towards the z-axis bars) the item will print fine. It's only when the print crosses the ~midpoint on the y-axis that my print will occasionally (but more often then not) shift on the x-axis and always to the left.

What it's not;
Slicer (used both Cura and S3D)
Model (happens on all models)
The belt tightness (the belt does not slip I have watched the error occur live and the stepper just pauses for half second or so then continues)

What it is;
Controller board?
Wires? ( I have checked everything is plugged in securely at least visually)
Power Supply?
Firmware?

The issue has to be printer based because windows vs. linux, direct connection vs. octoprint, and cura vs. S3D does not make a difference.

Tonight I'm going to clear the Firmware and re-flash RH .92. Other than that I'm kinda at a loss. Any ideas?
Reply
#11
I can all but guarantee to have a wire going to the stepper that is internally broken. It could be defective where it plugs in, at the zip tie points, or less likely somewhere else. But everything you are saying points to a wiring issue.

Nothing in firmware would cause this that I know of.

kieth
Reply
#12
Stop looking at the software and look at those X stepper wires. Like Kieth said, it's guaranteed that you have one or more not making proper contact when the print head moves away from it .
Reply
#13
I have checked the wires as much as I can visually and you know making sure everything is pushed in well.

Sounds like next steps are going to be;
1) More elaborate wire checking tonight
if that doesn't work
2) Buy another stepper motor and solder it in
if that doesn't work
3) replace paper tin wires with my own and solder the connection plugs on the replacement wire
if that doesn't work
4) Throw out window file ADH warranty claim :evil: lol
Reply
#14
i have same issue. first layer and only in one certain area of the bed...the point of the piece in the picture are pointing to rear of the bed. i have checked all the wiring all is good and tight short of putting an ohmmeter on it which i will be doing tonight.[Image: IMG_1818-3.jpg]
Reply
#15
1.0A and RH.92?
Reply
#16
yes on both and even flashed it back a couple times with different slicers, checked the code to make sure. when it side steps the x and y on the screen are correct but the head is off in never never land doing its own thing. Nick is that what yours is doing? i can't really tell from the pictures. mine started to doing it bout 50 layers in but now it does it at the first infill layer. if i print something really small in the center of the bed I'm fine though...its the front 3rd of the bed where it all goes wrong for me
Reply
#17
luc, this issue is starting to spread in the 1.0A group running RH. Is there anything you could think firmware related that could be causing this?
Reply
#18
Tonight I'll try to write up more specifically what is going on and I have a good model that produces this issue nice and clear. I will try to take a video so people can better understand. It has to be either a firmware issue, hardware issue, or (firmware+hardware) issue. So far everyone I have run into with this issue is a 1.0a on RH0.92 . My printer first started doing it about a week ago. The exact layer it would happen on kept changing. I have greased the rods, disassembled the axis, tightened everything, taken off the sides and top for now, and last night when printing I noticed that it was only when the print head moved into the ~front half of the print bed that the stepper motor would just pause randomly every now and then.

I was printing a soap dish with two pieces and I sliced them one in front of the other. Print failed, I then removed the one towards the front of the printer and tried again perfect high quality print, sliced the other half in the same location and tada perfect print. It's like now I have a deadzone on my bed I would agree with the ~front 1/3.

Please keep me in the loop if you find a solution - this is super annoying..... I have another thread on soliforum I have started posting on. It was started by someone with a 1.0A on RH.92 with a similar issue.......
Reply
#19
i just checked all the wiring with an ohmmeter and nothing. everything is good...so then i put the wiring outside the chassis and started the print. same spot it started it again....in the middle of it side stepping i unplugged on motor then the other and it was still sending the wrong coordinates. i think we're onto something the with the .92 vs hardware. i am going to flash mine to .91 and see if that helps. i wiggle wires and everything and i can't get it to do it until it wants to so it can't be physical component. i'll update after i have a good .91 in it.
Reply
#20
Did your printer ever work correctly with this firmware? If so, then barring any crazy settings changes this is a hardware issue. Considering we have seen this problem essentially since day one with xyz 1.0, and that every model since has had similar threads regardless of firmware, I seriously lean towards there being a loose connection / intermittent wire. I have even fixed wires on my own machine for this issue..

Anyhow, that's not to say nothing else is possible, just extremely unlikely. Wink
Kieth
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)