Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't print, bed stays too far below the extruder...
#1
Hi all,
I've put repetier 0.92 on my Da Vinci AiO, works now fine with repetier host on W8.1 (thanks all), but I still have a problem.
When I make an auto calibration of the bed level, it says bed is at -9.72 (seems correct). When I make a manual calibration, I can perfect the measures to level the bed (paper between the extruder and the bed).
And when I print, the bed starts at 0.1, which puts it nearly 10mm below the extruder ...
Can't manage to set the printer height anywhere, stuck for a week on this problem, so if anybody have a solution, he'll be of great help!

Thanks all!
Reply
#2
Check what is Zmin in eeprom should be close to 0
I did not check the Auto level for a while but values should be close to 0 not to 10 - may be there is some issue with Auto due to latest change - I saw in repetier some changes for auto leveling due to issue but I did not had time to work on it yet.
I suggest you to desactivate Auto calibration in settings or eeprom and only use manual bed leveling and be sure zMin is set to 0 in settings or EEPROM

Also I see you use repetier on AiO - it means you loose the scanner fonction, right ?
FYI, FW was never tested and supposed supported AiO - feel free to feedback if anything else is not working here : https://github.com/luc-github/Repetier-F....92/issues thanks
Reply
#3
Ok, retried all steps from the beginning (flashed back the printer), and now it works... Bug somewhere I guess, thanks anyway!

@ Luc : I set up the AiO as a 1.0a, had some troubles setting the connection with the PC, but it worked out fine after I reinstalled arduino drivers.
For the auto calibration, I tried to uncheck it, to set bed height manually, to enter by myself the real bed height... Nothing worked. Yet the manual calibration worked fine. I really guess it's computering magic, sometimes there's bugs no one expect...
Reply
#4
weird, but good if no more issue, happy printing
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)