Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another Device Not Found
#1
Hi all. A couple days ago I got my davinci 1.0 up and running. I did a small print Saturday night and didn't touch it yesterday. Today I went to go set a print to run but keep getting a "Device not found" error every time I click print. To make things even more mind boggling, the device shows up as a usb connected device on my status bar just like a USB flash drive would. Also while connected it appears under printers and devices.

I am running completely stock firmware (1.1.J firmware). I have not updated XYZ (using the 1.1.29.4). When I printed the other night it was with the default XYZware, and that is how the majority of my testing has been done. Just now I also tried installing Open Mod but I get the same error there. I'm running Windows 8.1. Like I said though, it printed fine on Saturday without any special work arounds.

After seeing the other post from a couple weeks ago I tried uninstalling and reinstalling the drivers with no luck.

Haven't been able to find anything on google, hoping somebody can help me here. Thanks.
Reply
#2
if the printer is showing up, then it is not likely to be a problem with the MCU. Most likely I think the problem is in the drivers. Even though you rolled back the driver or updated it, there is likely some remnants of the new driver and Windows is defaulting back to the new driver. There are a few posts floating around about this issue.

Kieth
Reply
#3
(03-07-2015, 12:09 AM)Kieth Wrote: if the printer is showing up, then it is not likely to be a problem with the MCU. Most likely I think the problem is in the drivers. Even though you rolled back the driver or updated it, there is likely some remnants of the new driver and Windows is defaulting back to the new driver. There are a few posts floating around about this issue.

Kieth

Keith is correct, especially if you have windows 10. you need to go into device manager and tell it to uninstall and remove the driver. Then scan for hardware changes and tell it to immediately roll back while it still has all the files from the BYOD on the board. I just had this problem on my windows 10 machine with the November update with my Da Vinci 1.0 II finally unpacked after moving. This is the only way I got Open Mod to see my printer again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)