Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
layers print in a ROW error Repetier host STRANGE
#1
Hi people been looking at the forum for a while for much needed help. I have a newer 1.0 xyz 3d printer running repetier .92 and using repetier host . Got the auto calibration to work but use manual leveling for final prints. I have yet to get a print to come out right for over two weeks of playing with the new setup. I am going crazy not being able to print anything. I jumped all over the excitement of total control with repetier but all my prints fail on the firs two layers. After all my searching I have not even found another person having the same issue. The issue happens Using Cure and sli3er in repetier host is that on the first layer prints and the second layer moves over and so on. Sometimes it prints first layer then totally goes nuts. Prints all over the place. Please if you have had this problem could you tell me how to fix. Seems like some sort of slicing error. Prints one layer then prints all over the place. The picture show the best of the attempted prints most of the prints continue an echo just like this. Rpints one layer moves over slightly then prints another layer . Then moves over prints another layer. Never seen anything like this . thank you[Image: l.jpg]
Reply
#2
Sad anything? Any ideas?
Reply
#3
May be stl has issue, you may need to pass to https://netfabb.azurewebsites.net/index.php to fix it

did you try the cube calibration to see if it the same ? http://www.thingiverse.com/thing:5573
Reply
#4
will give it a try thanks
Reply
#5
Does your layer preview show the same thing? I've had similar strange things happen if my layers were too thin for a certain spot of the stl, but it was visible in the layer preview.
Reply
#6
my previews look nothing like the stls. The image below is supposed to be a bolt but after the slice with both cura and slic3r both come out all crappy[Image: bolt.png]
Reply
#7
did you go to https://netfabb.azurewebsites.net/index.php to fix it ?
Reply
#8
yes used netfabb still error continues
Reply
#9
3d oh, is this happening for all your prints or just this particular model?

If so, you dont have any scripts running on layer change do you? I cant think of a reason this would happen consistently, without you hearing the belt slip.

If you have a small object that is failing, Id be willing to run your gcode to see if I get the same end result.
Reply
#10
all my prints do this . Its like it starts printing fine then like a lag or something happens . The it starts printing slightly off. Sometimes it will move as far as 2 inches and continue printing. if you look at the preview repetier things its printing in the same place but its not. I tried hooking printer up to another computer with frsh install of repetier but still the same issue. I have gotten 2 out of 20 goo prints. Anyone ever heard of a Lag glitch or something . Yes like a lag on xbox 360. That's whats this seems to be .
Reply
#11
3d oh please go to:

https://forum.voltivo.com/showthread.php?tid=8594

Post some pictures of your issue and write up whatever you tried. Their are other people with the exact same issue trying to figure out a fix
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)