Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reset doesnt seem to work
#1
Hell,
Im bit of a noob at all this but im wondering if anyone can help. Ive got a Da vinci 1.0 and I have an 'empty' cartridge (there is actually about 4M left which would be annoying) and im trying to reset it so I can use a spool I have got.
I bought an arduino uno and have made a little clip for holding the chip out of the cartridge.
I uploaded the sketch from here.
Next I connected my cartridge chip, the lights stopped blinking and I thought I had had success first time!
Pleased with my self I loaded the cartridge into the printer, but the stats still say there is 000 left in it.
I have tried uploading the sketch again but still no joy.
Im using the default 240M in the sketch.
Is there something im doing wrong?

Thanks
Reply
#2
Can anyone confirm if you can use the resetter with firmware 1.2.3?
Im sure i have read you can but im tempted to downgrade to test if thats my issue...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)