Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unique extrusion issue - I hereby challenge forum brains!
#1
Hi guys-

Just joined today as this has me going nuts. Have enjoyed lurking about for about a year, as you're collectively the best userbase for the Da Vinci and modding it. Hopefully one of you has seen this before or has some insight.

In my small R&D office, we've been happily using a DV1.0 since last spring. Had been resetting the same few cartridges over and over. I failed to inform an intern that we always opted out of XYZware and firmware updates because of the cartridge DRM issue. Needless to say, my laptop and the DV1.0 were allowed to update by someone with good intentions...

So earlier this week after discovering this, I rolled back the firmware to 1.1.G via a command-line atmel utility, and rolled my XYZware back to 1.1.29.4 (a download that I kept just in case of this)....

The real problem:
So, I go to print a test piece and find out that my 0.3mm layers aren't getting anywhere near enough material. It appears to be extruding the amount from a 0.1mm layer... The entire print finishes, but it has the appearance of a very fine mesh. I initially assumed that it was a hardware issue, so I cleaned the extruder and then did a filament "load" procedure to see if the extruder was working properly... it pumped through plenty of material at the normal load rate. Next, I ran a test piece with a raft. Nice, thick, fat raft base. No issue there. First layer of the print goes back to the reduced layer material amount.

What I've tried so far:
Aside from cleaning the extruder and verifying it's basic material extrusion capacity, I've soft-bricked the printer twice (on purpose, yes) and re-loaded 1.1.J to test as well. Have attempted to use XYZware from 1.0.29.4 to 1.1.29.4, all with same results. In each case, I tried to remove all the remnants of the program after install (files in the XYZ folder as well as registry entries) but noticed that slicing settings seem to have been preserved somewhere that I didn't see. To mitigate that effect, I've removed all custom slicing settings and tried reinstalls / reflashes again... Same result...

Has anyone ever seen this or know what the deuce is going on??? I'm happy to answer questions, etc. If you're wondering what we're doing with the consumer-level DV1.0, I run this company: http://www.terransciencesgroup.com

Thanks in advance, guys- I hope to make some contacts here, and maybe something interesting that I'm doing can bleed over into your interests... I'll certainly pay back the favor to anyone who properly diagnoses this. Bonus- my goal is to keep using the XYZware native software and XYZ firmware so I don't have to get anyone up to speed on an alternate control or slicing method.
Reply
#2
This isnt going to be the silver bullet, but this happened to me after some version upgrade and I thought XYZ was intentionally causing poor prints when a hacked cart was detected, by serial number re-use if I recall.

Have you tried blocking xyz ware completely at the firewall, so it can never call home?
Reset the cart again or a different cart?
Reply
#3
Hey, Nepenthy- glad someone else has seen it. I'm actually thinking I'll update to most recent XYZware and firmware tomorrow and see if it's OK with a non-hacked cart. I had tried multiple versions of XYZware, and I guess I failed to mention that the computer was kept offline at all times. I was actually concerned that just blocking XYZ.exe in the firewall wouldn't block some related service from caling home.

What did you do to solve your issues, and do you know if there's a way to write a new serial to the cartridge proms? I think I'm filling it with zeros at the moment.
Reply
#4
Ok, so its not phoning home. Something tells me latest version or even version youre on is fine with a virgin cart. As soon as I read about the software calling out, I ditched xyz ware and switched over to repetier and slic3r...not something you are keen to undertake at the moment.

The reset code I had automatically incremented or randomized the serial number. Even though you downgraded, maybe it leaves something behind that older software understands? Kind of a stretch, i know.

Ive seen this issue reported quite a bit after a certain version update, but thats when I jumped ship and quit following it. 3rd party filament section is where you should find all of that history. Good luck and welcome to the forum!
Reply
#5
https://forum.voltivo.com/showthread.php?tid=8072
Reply
#6
Justin, did you get this resolved? Was it due to cart serial?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)