Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Marlin 1.0 on Da Vinci 1.0 - Crazy Temperatures
#1
Hello everyone, thanks for so much for the entertaining and informative reading! Hopefully your expertise can come together and become a Voltron of information. I pulled the motherboard our of my Da Vinci 1.0 machine and replaced it with an Arduino Mega and Ramps 1.4. Finally got the LCD to work properly, and I'm all excited to start calibrating everything, but I ran into a couple of problems. First, the hot end shows at around 350 degrees, which triggers a max temp error, and nothing works. I think I am either selecting the incorrect thermistor for the hot end, or the wrong PID settings, or both. Does anyone know the actual installed thermistor model installed in the Da Vinci 1.0? Is there a default I can use in the firmware setup?

Thanks for your help!
Reply
#2
You should try the 100K, so far the type of thermistor is not confirmed - but I think everyone who changed the board changed also the thermistor
what values did you tested ?
Reply
#3
I have tried most of the options listed in the Marlin firmware and looked at the results on the LCD screen. Some options provide readings up to 850° and some as low as 350°, but in either case, none of them are accurate because the hot end isn't on. I could change the thermistor to EPCOS 100k, I have several of them that I ordered just in case this happened. On the other hand, it could be that I have plugged in the wrong wires, since the axis motor, hot end power, thermistor, extruder motor and fan are all wired at the same place. Any experience with the one terminal with six wires plugged in as opposed to the four plugged into the axis motor? I assumed the extra two wires were attached to the thermistor at the hot end.
Reply
#4
for the plug wires check here : https://forum.voltivo.com/showthread.php?tid=8144
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)