Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PLA Cartridges not supported?
#1
running 2.0J and using a cartridge that I reflahed using WCTEK's XYZpro. Loading the filament is no problem, but I got this error when tried a print. anyone else run into this problem? or figure out how to resolve it?

[URL=http://i482.photobucket.com/albums/rr183/evanbatterman/Capture.png"/>[/URL]
Reply
#2
Just taking a guess here, since I've never used one of those resetters, but maybe it changed the serial number of the cartridge and managed to match one of an existing PLA cartridge?
Reply
#3
i don't think so, I've blocked XYZware from inbound and outbound contact
Reply
#4
Have you changed it to reflect that its an ABS cartridge, but with PLA temps? I didnt realize there were PLA carts out in the wild yet. Ignore this if you didnt change ABS to PLA with the reset code.
Reply
#5
I tried to change the cart from ABS to PLA. If i use the ABS setting with PLA temps (190C) it works "fine". it will allow me to print it but the PLA swells and jams everytime...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)