Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to flash repetier to your Da Vinci printer video tut
#61
ce n'est pas plan mais ca devrait aller pour des petites pieces a imprimer

toutes les commandes de chauffe viennent du slicer donc c'est le slicer qu'il faut modifier pour avoir extruder+lit chauffent en meme temps, certains le permettent en modifiant le START GCODE

pareil pour le comportement de fin il faut rejouter des commandes dans le END GCODE

Il y a plein d'examples sur le forum en fonction du slicer cura/slic3r/S3D
Reply
#62
MERCI à Daniel pour les instructions faciles à comprendre en vidéo.
MERCI à Luc pour tous tes bons commentaires et le temps que tu donnes à la cause!

Je vous lis depuis plusieurs mois et vous avez influencé l'achat de mon imprimante, c'est peu dire.

Et à ceux et celles qui hésitent encore, DaVinci 1.0a avec repetier c'est facile à faire et bien documenté. Vous aurez une imprimante digne de ce nom en plus de vous débarrasser des cartouches propriétaires.

Nelson
Reply
#63
Hi guys, Yesterday I wanted to flash my da Vinci 1.0a to repetier firmware. I've done everything according to the manual but when you open the Arduino Find me PORT but Arduino board or Native port DUE not. you know advise me why? on the printer have two black stripes
Reply
#64
Hi guys. Brand new to the forum - hoping for some clarification.

In the videos I've seen regarding the flash of the Da Vinci printer - it's referred to as "Old" and "New". And only the "Old" printer can be flashed using that method.

Can someone please clarify the following:
1. How to determine old from new, because the name contains a version number and the firmware contains a version number
2. If it turns out to be a "New" one, what is the procedure for the flash?

Regards, and thanks in advance
Reply
#65
So I followed the steps on the video, to flash my 1.0, and after I flash the printer with the arudinoIDE, nothing happens. The printer doesnt do anything, and my computer stops being able to recognize the device.

Any help would be appreciated!
Reply
#66
i am having the exact same problem as him ^^^ followed the video to the word. any suggestions would be great.
when trying to manually update the drivers it pops up with the message that the drivers are up to date.
Reply
#67
You will likely need to downgrade the driver. You can force the driver install in Windows, assuming that's what you're running. If you do a search here on the forum there are a couple of post describing what to do and how to do it. Good luck!

Kieth
Reply
#68
quick search on the forums isnt really turning up anything i have not tried. running windows 7 32bit davinci 1.0a. tried deleting 1.5.8 and all files from github 3 times now. when i jump the pins on the printer, and turn off/on, windows sees bossa program port. go through the arduino flash, compiles fine, uploads, and says cpu reset. then instantly a message pops up on the screen as unrecognized device. printer makes no noise, 2 black bars on screen. this is really bugging me. all this because printer was telling me i had an illegal cartridge when i certainly did not.
Reply
#69
Are you sure you copied the correct files to the Arduino directory?

Maybe try an earlier version of the ide?

Kieth
Reply
#70
downloaded arduino 1.5.8 here https://github.com/luc-github/Repetier-Firmware-0.92
Reply
#71
Can you double/triple check you copied tyre correct files from github to the Arduino directory?

Kieth
Reply
#72
moved the hardware folder from github into the arduino files as per the video, verified the move/replace of a few files. still nothing.
Reply
#73
Try another computer?
Another USB cable?

Sorry, short of that the only thing I can think would be the board in the machine is not what you think it is (IE, it's not a 1.0a)??

Where do you live by chance if you don't mind me asking?

Kieth
Reply
#74
don't have another computer at home to try.
tried it with the cable for my 1.0AIO also, with no change
board has j37 jumper
I'm in northern Indiana
Reply
#75
Can you take some pictures of the board?

Kieth
Reply
#76
[Image: image31.JPG][Image: image2.JPG][Image: image3.JPG]
Reply
#77
[Image: image1.JPG][Image: image21.JPG][Image: image32.JPG]
Reply
#78
have no idea what i did differently tonight other than switching ports,which i tried last night, but it worked tonight. all is well for now
Reply
#79
Thanks For Sharing the wonderful videos that's really helpful for my references[URL="http://driversload.com/"]EPSON L355 Driver Download[/URL]
[URL="http://killadriver.com/canon-pixma-ip2770-printer-driver-download/"]Canon PIXMA iP2770 Driver Download[/URL]
Reply
#80
I am having similar problem (I am in Pasadena, CA)

I just (october 2015) got da Vinci 1.0 (with XYZ firmware 1.0.3)
serial number: 3F 10APGBX

I got and install Arduino 1.5.8
(http://www.arduino.cc/en/Main/OldSoftwar...s#previous)
and repetier files github.com/luc-github/Repetier-Firmware-0.92.

I moved the required files from repetier directory to the Arduino directory.
I modified the settings in configuration tab (for my printer) and recompile the file.
Using J37 and power cycle (Bossa COM port is in device manager) and I can load the new firmware.

I get Verify Successful
Set boot flash true
CPU reset

but nothing else... The board (IMHO) should reset and boot-up, and it does not.
If I power cycle -> nothing happen. I get still just two black stripes in the display and "Unknown device" in device manager.
Something is preventing the board to run the new firmware.

I cycle power quickly - nothing happen.
I turn the printer off for longer period of time -> no difference.

I can (and did several times) reset the board (get back the BOSSA COM port) - re-program the firmware, but the result is the same.
I tried to find out solution, but I can't.

Any advice?
BTW - in preview the attached pictures do not look good, I hope that they will show correctly in the post.

thanks
-pavel[Image: 3F10APGBX-PCB2014.09.19_2015-10-26.jpg][Image: RepetierHardwareUpdate1.5.8_2015-10-26.jpg]
Reply


Forum Jump:


Users browsing this thread: 4 Guest(s)