Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need some help - FW version and loading filament
#1
I have finally decided to make the leap to repetier on my DaVinci 1.0. I followed the directions in this video: http://youtu.be/3wDlD2u5tVc, which had me install the version from github.com/bgm370/dav10. I followed the instructions (erased FW, used bossac to load the bin file) and everything seems to be working. I have repetier host running on my windows machine and can connect to the printer. I made the recommended changes to the eeprom, although my z axis is at +3 rather than -3, and have adjusted the bed using the paper feeler guage method. I did it unheated, but was just trying to get in the ballpark. Here are my questions:

How do I load the filament? I cannot find a menu item on the printer to do so.

Did I install the right firmware? I know there is another one from luc-github. Is that the one I should be using?

Thanks in advance!
Reply
#2
Yeah, you should use luc's.
Reply
#3
In BGM FW the load/unload is in position menu or extruder menu = move extruder, but you need to heat your hotend first as there is not control of temperature
you can use repetier manual interface it is more easy than printer menu
Reply
#4
Thanks! I have switched to Luc's firmware, and am working on leveling the bed again. I really appreciate your help!

Just a couple more questions:

I have an xyzerocart (cartridge bypass chip) installed - I take it I don't need it anymore?

I have a flashair card - do I need to put any files on or do anything else to it before I swap it out in the printer?

Thanks again!
Reply
#5
Quote:Thanks! I have switched to Luc's firmware, and am working on leveling the bed again. I really appreciate your help!

Just a couple more questions:

I have an xyzerocart (cartridge bypass chip) installed - I take it I don't need it anymore?

I have a flashair card - do I need to put any files on or do anything else to it before I swap it out in the printer?

Thanks again!
if using custom FW no need xyzerocart
if change SDCard copy EEPROM.BIN file in new SDCard or redo M502/M500 to update EEPROM.BIN in new card
Reply
#6
Thanks again. Everything's working great now. My first two prints look really nice - much better than my previous prints with the stock firmware.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)