Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Total noob question (my apologies)
#1
Last night I got a call from one of my distributors who buys returned items from retail stores saying he got 2 Davinci 1.0 3d printers in today that were both broken. I picked both of them up for $150 and took them home. turns out one machine just needed a little nudge on the x axis to get it in line, and the other just needed firmware loaded on to it. Both machines are working flawlessly now. The best part was, on the machine with the motor problem, I checked the hours of use and it only showed 5 hours of use. The cartridge was nearly full as well (at least as the firmware said)

Anyway, I digress....My question is, I installed the custom firmware on the machine they thought was bricked but I can't seem to find how to load the filament and it isn't grabbing it when I stick it in the head. I looked and looked and couldn't find a post about this or a menu item in the firmware itself.

I'm looking forward to playing around with this thing!
Reply
#2
I should mention that I have been able to get it to extrude with the manual settings in Repetier, I just wanted to make sure there wasn't something else I needed to do to load filament.
Reply
#3
Sorry you never got a reply. Hopefully you have found the answer by now. For others that may stumble across this thread...

Using Repetier firmware:
From the Home display on the printer's LCD, press OK. Select the Maintenance menu item, press OK or >. Select Load/Unload and press OK. From there follow the bouncing ball. Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)