Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Repetier -- Unable to heat extruder
#1
Very much a newbie here; I've been trolling this forum for a long time and finally decided to take the plunge by installing Repetier on my 1.0A.

I followed the directions here (https://forum.voltivo.com/showthread.php?tid=8333 to get everything set up and running. I'm trying to calibrate the extruder, however I can't get the bloody thing to heat using the manual mode on RepetierHost. The only time I've been able to get it to heat is using the "Clean Nozzle" function from the LCD. Am I missing something?
Reply
#2
Okay, so I was able to get it to turn on by sending manual gcode: M104 S190 which moved the slider, however if I move the slider manually, still no love.
Reply
#3
James, when you initially launch Repetier host and connect, does the manual control tab show a red line through the extruder icon? Sounds like you either arent making a connection to begin with, or your extruder is slow to initialize, forcing the printer into Dry Run mode as it thinks the extruder isnt connected. Please toggle the log in repetier host if its not enabled already, so we can see what the complaint is.

I didnt go through the full wireless printing instruction you linked, but thought Id mention if you are printing wireless and the printer usb is connected to a raspberry pi, then you would print through octoprint, not repetier host. Use repetier when the printer is directly connected to the PC running repetier.
Reply
#4
Sorry, last thing. In repetier manual tab, you have to click the extruder icon to turn on the extruder, then you can adjust temps via numerical value. Even though the extruder icon doesnt look like a button, click it and it will begin to heat to the current specified value. Good news is if you can heat it via clean nozzle, [strike]then you probably dont have the slow extruder init problem that some of us do[/strike] then you probably dont have the slow bed thermistor init problem that some of us do.
Reply
#5
I'm dumb. Totally didn't see the red line through the extruder. Thanks a ton!
Reply
#6
James, dont beat yourself up too bad (or at all really) this stuff can be really overwhelming. I cant count how many times Ive posted something and deleted it, because just giving up and ceasing to think about something is sometimes all it takes when your head is stuck. Everytime I think to myself that Ive climbed out of the newbie position, I run into something else that completely confuses me. On the plus side, the experience you gain from learning this way is priceless as Im now able to help friends diagnose and solve print issues even if they are on a completely different machine thanme. Since you are new to repetier host, please ensure your bed is below your nozzle by at least a papers width while the machine thinks its at Z 0, bed crashing and gear grinding can be terrifying just starting out, I almost had to change underwear for a few of them that I experienced. Best of luck to ya!
Reply
#7
Hi James - happy issue is solved - yes no worry, we all never stop learning
In latest build bed thermistor table is same for all davinci and is tweaked so you should not have any sensor issue
for extruder, it seems issue is present as it is still reported - so extruder thermistor table should be updated to avoid issue, if you do not have now it means it is not cold in your area

Feel free to feedback about what is working or not on 1.0A, as currently few 1.0A owners jump into the custom fw
Reply
#8
Hey, Luc. Thanks for all your awesome work. Everything is working quite well for me. My workshop is very well insulated and climate controlled, so despite the snow on the ground, it's quite toasty inside.

One problem I was hoping to fix by moving to custom firmware still seems to be a minor issue. My prints aren't matching the dimensions of my model. I've got to be doing something wrong. For instance, I just printed a very simple model (basically an open box) which was supposed to be 50.4mm by 22.8mm, but the print came out 50.4mm by 22.6mm. The interior dimension is supposed to be 19.8mm but the print was 19.6mm. Circles do not appear to be deformed, otherwise I'd think it was one of the axis being off.

I also just printed a test from here (http://www.thingiverse.com/thing:38096) and my calipers are showing it 104.8mm by 104.8mm which also seems to eliminate just one axis being off. Perhaps I need to adjust the steps?
Reply
#9
Good to read it is fine,
well for sure it is better to do full calibration to check all (X, Y,Z, Extruder) as each printer is different
In Hardware section there are also some topics to explain weak points of printer to check and how to fix them

Enjoy,
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)