Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Repetier-firmware e3dv6 thermistor configuration
#1
Hello, running xyz 1.0 on Repetier-firmware .91 utilizing printrun and slic3r. With all the tools, I decided to give a go with the the e3d v6 extruder. All seems well but when I try to apply heat to the block it will be hot with no read on the display. Is there a quick fix configuration? Any guidance would make me very grateful, thanks.
Reply
#2
Did you recompile the firmware for the thermistor you are using? You can also just reinstall the oem thermistor into your new hot end.

Kieth
Reply
#3
E3D has some great documentation on their site if you haven't already checked it out.

e3d-online.com/E3D-v6-Assembly

Under the topic "Configure, Heat-up & Tighten":

Reconfigure your firmware for the Semitec 104GT2 thermistor:
In Repetier Firmware use thermistor definition number 8:
#define EXT0_TEMPSENSOR_TYPE 8

For safety it is strongly recommended configure your firmware to limit the maximum heater power:
In Repetier Firmware use thermistor definition number 8:
#define EXT0_PID_MAX 255
Reply
#4
the default table will work on davinci ?
https://forum.voltivo.com/showthread.php?tid=8308
Reply
#5
i tried to create a custom table with no good results....
#define USER_THERMISTORTABLE0 {{1*4, 713*8},{25*4, 289*8},{49*4, 241*8},{73*4, 215*8},{97*4, 198*8},{121*4, 185*8},{145*4, 174*8},{169*4, 165*8},{193*4, 157*8},{217*4, 150*8},{241*4, 143*8},{265*4, 137*8},{289*4, 132*8},{313*4, 126*8},{337*4, 121*8},{361*4, 116*8},{385*4, 111*8},{409*4, 107*8},{433*4, 102*8},{457*4, 97*8},{481*4, 92*8},{505*4, 87*8},{529*4, 81*8},{553*4, 76*8},{577*4, 69*8},{601*4, 62*8},{625*4, 54*8},{649*4, 43*8},{673*4, 26*8},{696*4, -36*8}}
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)