Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Extruder problems / clicking motor not turning
#1
I have a Duo and my #2 extruder is not working. It will not load or pull filament into the head. I have done everything I know to do to resolve this issue. I have cleaned the nozzle out with a needle and a drill bit. I have checked alignment and it is fine. Loads smoothly into the extruder. I even changed the stepper motor, heater wire, and throat pipe to the extruder. I finally took it all apart and tried to run filament without the nozzle installed and the motor would just click and not spin. This is with no resistance on the gear at all. My question is has anyone ran across this or know what might be wrong? The only thing left to change is the stepper motor boards and I dont know if thats even possible.

Thanks
Reply
#2
Have you tried swapping the motor to the other extruder? This way you can see if its the control board or the motor itself? Don't know if this is easily possible as I haven't tried with my duo. As you probably already know the design of the wiring around the extruders is crap. I've had to re soldier multiple connections to the extruders due to failures. Another thing you might want to try is plugging in Extruder 1's connection block into Extruder #2. This will also let you know if its a control board issue, etc.
Reply
#3
After taking it apart for the 100th time I noticed 2 exposed wires touching each other on the harness that leads to the #2 motor. I repaired the wires and so far it seems to have done the trick.

Thank You
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)