Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bricked after cartridge reset
#1
sorry if this is in the wrong place and i have looked through forums and am not having much luck figuring this out.

After doing a cartridge reset today (second time i have done it) i inserted the new cartridge and as soon as i did the printer shut off,
i then reset it and all i get is 2 black bars on the lcd and the bed heats up.
my pc doesn`t recognize that i have plugged the usb in anymore (no chimes when connecting or disconnecting.

i have the new type of printer with the sd card on the board and jumper 37 to flash, i only opened the back after it bricked, ive tried to jump the jumper then turn it on to see if it would connect to pc afterwords to reinstall but no joy.

I`m concerned that maybe 2 contacts on chip shorted out when installing the cart and i have buggered it up completely.

any advice is greatly appreciated guys.
Cheers
Reply
#2
did you try this to recover ?
https://forum.voltivo.com/showthread.php?tid=8232
seems have a recovery using up and down button and power up
Reply
#3
Cheers i'll have a look when i get home, i missed that part of the post somehow, ill update once i try this
Reply
#4
Hasn`t helped no difference atall, any other thoughts?
Reply
#5
could anyone confirm how many lights go on on the board when switched on, my 12v and 5v lights go on but not 3v etc just curious if it is not powering up fully
Reply
#6
I assume there are some 0 ohm resistors/jumpers on that board near the power connector. Ill bet one is open. You will need a meter to test them. If it is open it would seem to indicate something is wrong with the cartridge, perhaps you connected the wires to it wrong when resetting and burned the eeprom? If the eeprom is electrically shorted it could cause the resistor I am speaking of to burn... If you can post some close ups of your board I might be able to help you more.

Kieth
Reply
#7
Thanks Keith,

ill have a look after work and post pictures, the help would be appreciated, if one of these resistors is open is it something that could be replaced? Or would it be a new board? I can solder a bit but am obviously a novice with this sort of thing else i probably wouldn't be having this problem.
Reply
#8
Here is a picture of the resistors i think you are talking about, i will post others of the full board also

i`m getting continuity at r47 but not r57[Image: DSC00121.jpg]
Reply
#9
main board[Image: DSC00118.jpg]
Reply
#10
main board 2, can only pot one pic at a time[Image: DSC00119.jpg]
Reply
#11
What are the markings on top of r47 and r57? 1r0 or 000?

They should, based on the other boards, test the same. Do not jumper the part, it acts as a fuse to protect the board and power supply. You can get a replacement at digikey.com

Kieth
Reply
#12
they both seem to have a k on them and the other resistors around the board are numbered
Reply
#13
Pull both from the circuit and measure the resistance. What is the resistance of each out of the circuit? (Should be the same, unless the one is bad. )

Where are you located?


Kieth
Reply
#14
I seem to be out of gas for my iron so will need to try this after work tomorrow, im getting 0.1 from the one with continuity on the board but i guess this could be coming from the circuit itself which is why you need to remove them?

Can these boards be readily bought? although i plan on doing all i can to fix this board if i can`t get it gong again this may obviously be an option in the future.

I live in Scotland mate.
Reply
#15
I know of no place you can purchase the board. There are, I'm sure, electronics distributors on your side of the pond that can sell you the parts. I was thinking if you were over here i could help you out because this is such a simple repair. I Would not recommend a gas powered soldering iron, it will be to hot and might result in circuit traces lifting.

.1 is probably ok. It should essentially be the same as when your meter leads are connected together.
Reply
#16
fair enough i`ll go for electric and yeah my leads have a light resistance so it is probably more like 0 , the fact that one is getting no reading on the meter i reckon you are probably right its resistor so ill work away at it but my only thoughts are as it was probably shorted from me messing with the chip and after the incident i tried to short j37 i doubt they`d replace the board on warranty although if it doesn`t try boot i don`t know if it`d have flashed or not, i wonder if it`d be worth getting in touch with xyz before hitting anything with the iron?
Reply
#17
There is a chance the mcu had not been reset because i believe that line feeds the mcu power...meaning the reset may not have had any effect. Fixing the obvious of course is the first issue.

Kieth
Reply
#18
If the mcu has not been reset do you think it is worth sending it off to the manufacturers to see if they will replace / repair the board before i try fixing it myself, sorry think i explained myself badly.
Reply
#19
Sure, If they will exchange the board why not? The only issues are if they detect why it failed. Or that it might take a month to exchange. Also, what is they swap it and you have the same issue? Seer what they say. Me, I'm done with them and I'll fix anything on my board myself. Wink (see my black bars thread, mcu replaced.)

Kieth
Reply
#20
Fair play, you seem to know your stuff, looks like you have a similar board to me, bit different though seems to be alot of different boards in these things.
ill send them a message but i have heard they are pretty bad with customer support as you say so i`ll prob get bored and mess about with it before they get back to me, all your advice is appreciated and i will keep you posted (because i`ll probably have more issues lol)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)