Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Repetier Driving Me Nuts - Please Help
#1
I have flashed the firmware to repeiter host v 0.92alpha without issue. I am able to use the front buttons without issue and can get the bed to heater, load filament, perform auto calibration, etc.

I downloaded Repetier Host 1.06. I have RH saying its connected to the printer, but then I can't get anything to work.

- I do a show printer info and it says "unknown machine" and has blanks for everything except 1 extruder.
- The temperature on the bottom of the GUI never shows the extruder temperature
- When I load a 3d stl file and slice it, things appear fine. When I hit print, nothing happens. I tried to preheat the bed and extruder, but it still does nothing

I had no issue printing the demo objects before I flashed the firmware. I never ran xyzware, since I didn't want to mess with any of their junk.

I'm using the linux version of RH.

Please help!
Reply
#2
did you check your repetier configuration is correct ?
https://forum.voltivo.com/showthread.php?tid=8333
Reply
#3
Arggh!!

So, I knew I had done the configuration stuff correctly (copied the 2 files from your firmware to the arduino sources directories), but I didn't have things setup in Repetier Host properly. I needed to switch to USB dtr and enable ping-pong communication. Now the printer appears to be talking properly. I get all the version info in the printer box in RH!! Thanks so much for linking to that post, I completely missed it. Smile

Now, I need to mess around with RH to see if I can get an actual print to come out.

My firmware on the LCD reports as 1.14-11-27_1.1 Repetier 0.92Mod

I got a little confused, because that looks like a date (14-11-27 ---> 11/27/2014) which is older than the 1.0Rel that is also out there.

Would it be possible to add part of that post you linked to in your firmware flashing steps? At the end, right after you tell people to create default eeprom.bin settings. Since I'm new to 3d printing, repetier host is also completely new to me. It was driving me crazy, because I'm familliar with embedded software development in vxWorks and just wasn't making any progress!!
Reply
#4
when i first installed Repetier i had the same problem i copied this guys set up and every thing worked after that
https://forum.voltivo.com/showthread.php?tid=8068

i use the firmware posted here https://github.com/luc-github/Repetier-F...1.0-beta-2
Reply
#5
I did 2 fw
1.0 in RC now based on 0.91 for 1.0 and 2.0 old generation (have binaries and sources)
1.1 in alpha now based on 0.92 for 1.0 and 2.0, old and new generation (have sources only)
Reply
#6
luc - How would I flash the .bin files when you makes releases? I'm using linux right now and most info I see uses the windows bosacc.exe. I also have a Mac.

I wanted to test the 1.0 bin release, since it would faster than grabbing the sources and copying files and then uploading.
Reply
#7
have several thread about this :
you need bossac from arduino - you already have as you compiled and flashed

and command line:
bossac -p tty.usbmodemXXX -R -e -w -v -b F10_20140417_FW_V1.1.I_RELEASE.bin

change tty.usbmodem according your port com for your printer
and F10_20140417_FW_V1.1.I_RELEASE.bin by binaries you want to use
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)